Cant install any wads after punchout´s 3.4E update

Discussion in 'Wii - Hacking' started by TaxiTitan, Jun 9, 2009.

  1. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    After the update I cant install any wads.
    Please help!
    Ive had alot of bad luck reacently and broken my finger badly to and have a bandage, so I play mostly Wiiware games.
     


  2. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    install ios16 w. custom wad manager, then wadmanager 1.4 should work again I think
    just install cios rev9 or above when you can tho, so u never have this problem again
     
  3. wolffangalchemist

    wolffangalchemist This is bat country!

    Member
    1,408
    31
    Nov 23, 2008
    United States
    middleofnowhere, AL
    facepalm.jpg
    never update through Nintendo or through game disc.
    do the above then use ios downgrader.
    if you're on system menu3.2 use starfall to block dick updates if you're on 4.0u use start patch to do that.
    any time a game or channel won't boot find otu what ios it uses the get it from the disk with wufe or nus downloader and install it with wad manager.
     
  4. xDlmaoxD

    xDlmaoxD GBAtemp Fan

    Member
    362
    0
    Jan 12, 2009
    United States
    "dick updates"
    But yeah do what the above post said.
     
  5. WitoRIT92

    WitoRIT92 GBAtemp Fan

    Member
    434
    0
    Jan 24, 2009
    United States
    how could i get this to work with menu 4.0 U
     
  6. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    Ive installed ios16 through cusom WM, but the regular WM1.4 does still not install games.
    And ios downgrader reboots the console if I try to run it.

    What shall I do?
     
  7. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    install cios rev9
     
  8. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    No no no, if you have installed IOS16, then use custom WM to install a cIOS in .wad format (cIOS_fix.wad, ios249_r7.wad, ios249_r10.wad etc etc etc...), after that you can use Wad Manager again (any wad manager), Wad Manager 4.0 is only for people having problems being on 4.0, I really didn't expect that no one knew the answer at the very second post of this topic.......c'mmon people do your homework and DO NOT misslead other, cause sometimes that ends in a brick....!! [​IMG]
     
  9. WitoRIT92

    WitoRIT92 GBAtemp Fan

    Member
    434
    0
    Jan 24, 2009
    United States
    sorry for being an ass but its wad manager 1.4...& yea the scholar's right people.
     
  10. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    everyone can use the search button tho, so he could've searched for the next step himself [​IMG]
     
  11. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    error 2011 while trying to install cios36rev9.
    I have cios rev13 already.

    What am I gonna do?
     
  12. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    uhhh if you alraedy have cios rev13 why on EARTH are you not just selecting ios 249 @ wadmanager 1.4 >
     
  13. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    ios 249 is not selectable in my wad manager 1.4beta3.
    only ios 4-61
     
  14. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    and you have a functional ciosrev13 i.e. usbloader works?
    why beta 3 :S
     
  15. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    ive tried iosfix.wad so i have 249 selectable in wm 1.4.
    same error 2011

    edit: contra rebirth now works
    but steves n64 60hz inject games dont
     
  16. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    error 2011 when ur trying to install the VC game? forget rev9
    perhaps it's a bad wad
     
  17. WitoRIT92

    WitoRIT92 GBAtemp Fan

    Member
    434
    0
    Jan 24, 2009
    United States
    hmmm...
     
  18. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    downgrader works [​IMG]

    Thanx for helping me so much [​IMG]
     
  19. WitoRIT92

    WitoRIT92 GBAtemp Fan

    Member
    434
    0
    Jan 24, 2009
    United States
    i get error 1020 with system menu 4.0 i tired install check mii out or everybody votes and i got the same error with all of em..
     
  20. TaxiTitan
    OP

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    just downgraded my ios.
    now downgrading cios to 3.2E.