Hacking Can't install any packages with the new HAN, error 80029567

Rya102396

Active Member
OP
Newcomer
Joined
Oct 28, 2015
Messages
38
Trophies
0
Age
25
XP
276
Country
United States
I keep getting this error when I try to install any packages to my system. Does anyone know what this error is? I've tried both unsigned and resigned packages, enabled HAN, and done all the other steps. I've tried ps3 and psp games. Anyone know how to fix this?
 
  • Like
Reactions: Solitario

xpoverzion

Well-Known Member
Member
Joined
Sep 18, 2017
Messages
293
Trophies
0
XP
666
Country
Gaza Strip
Just sell your newer slim for $70, and buy an older version PS3 console for $100 that is compatible with the previous PS3exploit. This new exploit for later model slims sounds like a pain in the ass. Hardly worth the effort. Do the right thing. Sell your "incompatible" model, and get a compatible model. Only costs you $30, and you'll have a PS3 that works flawlessly from the start with full CFW.
 
Last edited by xpoverzion,

horokeusama

Well-Known Member
Member
Joined
Jan 5, 2011
Messages
372
Trophies
0
Location
Rio de Janeiro
XP
829
Country
Brazil
Just sell your newer slim for $70, and buy an older version PS3 console for $100 that is compatible with the previous PS3exploit. This new exploit for later model slims sounds like a pain in the ass. Hardly worth the effort. Do the right thing. Sell your "incompatible" model, and get a compatible model. Only costs you $30, and you'll have a PS3 that works flawlessly from the start with full CFW.

Well, finding a compatible ps3 isn't that easy these days. Specially when you don't want/don't have the money to spend on it.



I keep getting this error when I try to install any packages to my system. Does anyone know what this error is? I've tried both unsigned and resigned packages, enabled HAN, and done all the other steps. I've tried ps3 and psp games. Anyone know how to fix this?

As for the pkgs, as far as I know by reading the tutorial on PSX-scene, you can only install pkgs of PS3 games below 4gb, PS1, PS2 and PSP. Homebrew (emulators in pkg format) aren't compatible right now, even though you try to sign it with the tool provided.
 
  • Like
Reactions: Linkuei and KiiWii

Rya102396

Active Member
OP
Newcomer
Joined
Oct 28, 2015
Messages
38
Trophies
0
Age
25
XP
276
Country
United States
As for the pkgs, as far as I know by reading the tutorial on PSX-scene, you can only install pkgs of PS3 games below 4gb, PS1, PS2 and PSP. Homebrew (emulators in pkg format) aren't compatible right now, even though you try to sign it with the tool provided.

I've only been trying to install ps3 and psp games. I did get ps3 games to work, but I'm still having trouble with psp games.
 

lordkaos

Well-Known Member
Member
Joined
Mar 13, 2009
Messages
597
Trophies
0
XP
1,434
Country
United States
I keep getting this error when I try to install any packages to my system. Does anyone know what this error is? I've tried both unsigned and resigned packages, enabled HAN, and done all the other steps. I've tried ps3 and psp games. Anyone know how to fix this?
did you solve your problem?
 

Rya102396

Active Member
OP
Newcomer
Joined
Oct 28, 2015
Messages
38
Trophies
0
Age
25
XP
276
Country
United States
i've tried to install official ps2 and ps1 games from psndl and i got the same error as you, how did you solve it?
If you have the debug installer active, it'll give you an error if you try to install anything official. Rebooting my system and reenabling HAN fixed it for me
 
  • Like
Reactions: rafaelfrequiao
General chit-chat
Help Users
    Naendow @ Naendow: @KennieDaMeanie Yea sometimes. :D