Can't get Rhythm Heaven Megamix to work

Discussion in '3DS - Flashcards & Custom Firmwares' started by SpaceJump, Jul 9, 2016.

  1. SpaceJump

    SpaceJump Where's my new 2D-Metroid?

    Aug 18, 2005
    Gambia, The
    I'm running A9LH + the latest Luma. I tried so many different ways to get this game to work and none worked:
    • Downloaded with freeShop
    • Downloaded with CIAngel
    • Deleted the ticket with FBI and redownloaded with both
    • Got the seed using FBI
    • Installed with Title Manager using a Cryptofixed CIA
    All result in a black screen upon start. This is the only game I'm having problems with.

    Any idea?
  2. Alex Swift

    Alex Swift Newbie

    Jul 9, 2016
    Are you using a USA 3ds?
  3. Sheikah Impa

    Sheikah Impa Advanced Member

    Oct 3, 2015
    United States
    Might be a region problem.
  4. Wuigi

    Wuigi GBAtemp Fan

    Sep 14, 2012
    Please search on google your question with at the end or similar as you would have found the answer already.
    Megamix only runs with US region and English language setting, you can emulate this by placing at .txt file with the titleid on the sd card root with the region settings in it.
    In this case USA and EN, see for all options.
    Using freeShop is sufficient no need for cryptofix as it downloads the seed needed automatically.
    Happy text skipping in Megamix I guess, play in Japanese as they were that lazy to make nothing more than replace voice clips with the ones from the DS and Wii game that were actually localized, especially the remixes in the Japanese Megamix version had actual songs rather than midi trumpets so I strongly advise you to play it with Japanese voices.
    Sorry you need to put it in luma3ds/locales directory as Alex said, I even did it myself, must have forgotten it.
    Last edited by Wuigi, Jul 9, 2016
    SpaceJump likes this.
  5. Alex Swift

    Alex Swift Newbie

    Jul 9, 2016
    The title ID is 000400000018a400 which means you should make a .txt file called "000400000018a400.txt" in the \sd\luma\locales folder on your sd card with "USA EN" inside it (Make a locales folder if you don't have one). Also, when you boot your 3ds, hold select and make sure "Enable region/language emulation" is enabled.
    SpaceJump likes this.