Can't get R4i Gold (Non-3DS) to work

Discussion in 'R4 DS' started by Gnargle, Jan 28, 2012.

Jan 28, 2012
  1. Gnargle
    OP

    Member Gnargle The day I set a profile picture is the day I die

    Joined:
    Jul 29, 2008
    Messages:
    581
    Location:
    England
    Country:
    United Kingdom
    Hey guys,
    I recently formatted my micro-SD card that I use for my r4, and now I can't get the card to boot. It just gets stuck on the 'LOADING...' screen.
    The micro-SD card still works, obviously.
    Using on a 3DS, but it starts fine, it's the latest bootloader.
    What files should I have on the card? At the moment I have the __rpg folder, _DS_MENU.DAT and WOODR4.NDS
    The thing is, I think I've had this problem, but I can't remember how I fixed it. Any help?
    Thanks in advance.
     
  2. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Is your game icon on the main menu of the 3DS "Dorasu?" If it is the R4ids.cn team released a special patch for the problem here (direct link)
     
  3. orochig3o

    Newcomer orochig3o Member

    Joined:
    Jan 28, 2012
    Messages:
    22
    Country:
    Romania
    get this firmware : http://filetrip.net/f24763-R4ids-Gold-Official-Firmware-1-51C.html
     
  4. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
  5. orochig3o

    Newcomer orochig3o Member

    Joined:
    Jan 28, 2012
    Messages:
    22
    Country:
    Romania
    i don't know , usually a firmware change wont hurt , i happened to have the same problem . on 3ds works fine but on ds lite doesn't
     
  6. Gnargle
    OP

    Member Gnargle The day I set a profile picture is the day I die

    Joined:
    Jul 29, 2008
    Messages:
    581
    Location:
    England
    Country:
    United Kingdom
    No, it's the Japanese Spongebob game.


    Didn't help, I'm afraid.
     
  7. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Have you tried to delete the _DS_MENU.dat and try to just boot straight into Wood firmware yet? If not, give that a shot and report back.
     
  8. Gnargle
    OP

    Member Gnargle The day I set a profile picture is the day I die

    Joined:
    Jul 29, 2008
    Messages:
    581
    Location:
    England
    Country:
    United Kingdom
    Nope, nothing doing. Still just gets stuck on the loading screen.
     
  9. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Rename R4Wood.nds to _DS_MENU.dat and report back (by the way, obviously the original _DS_MENU.dat can't be on the micro sd at the same time, so delete it before you rename R4Wood.nds)
     
  10. Gnargle
    OP

    Member Gnargle The day I set a profile picture is the day I die

    Joined:
    Jul 29, 2008
    Messages:
    581
    Location:
    England
    Country:
    United Kingdom
    Same screen.
     
  11. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Well it sounds like you need to use Panasonic SD Formatter 3.1 Re-download the kernel from the official website (r4ids.cn) and then add your games/media after. If you still have the same problem after doing this suggestion, most likely, your card has an internal issue. It might just be bad formatting or an incomplete download of the kernel though, so make sure to really download the kernel again. Don't use the same files!
     
  12. Gnargle
    OP

    Member Gnargle The day I set a profile picture is the day I die

    Joined:
    Jul 29, 2008
    Messages:
    581
    Location:
    England
    Country:
    United Kingdom
    Oh christ, I know what I've done. I reformatted the card as a Mac OSX partition, hence the card won't read it.
    Sorry for wasting your time, I'm stupid.
     
  13. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    It's fine. Glad you figured out your mistake!
     
  14. Gnargle
    OP

    Member Gnargle The day I set a profile picture is the day I die

    Joined:
    Jul 29, 2008
    Messages:
    581
    Location:
    England
    Country:
    United Kingdom
    False alarm. Reformatted in FAT32 and it still doesn't work.
     
  15. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Are you on a Mac?
     
  16. Gnargle
    OP

    Member Gnargle The day I set a profile picture is the day I die

    Joined:
    Jul 29, 2008
    Messages:
    581
    Location:
    England
    Country:
    United Kingdom
    Yeah.
    Like I said, though, I've had this problem before and solved it (on this very computer) so I'm not sure what it could be.
     
  17. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Well I'm on a PC and Mac people have specialized problems that I am not aware of. Next time you run into an issue, the first thing you should say is "I'm on a Mac." Good luck.
     
  18. Serke

    Newcomer Serke Member

    Joined:
    Sep 13, 2009
    Messages:
    25
    Country:
    Russia
    Panasonic SD Formatter is avalable for MacOSX as well.
    https://www.sdcard.org/downloads/formatter_3/
     

Share This Page