Cant get PSN games to run on 6.20 pro-c PSP1000

Discussion in 'PSP - Hacking & Homebrew' started by KendoKhan, Feb 8, 2013.

Feb 8, 2013
  1. KendoKhan
    OP

    Newcomer KendoKhan Advanced Member

    Joined:
    Jan 30, 2008
    Messages:
    59
    Location:
    Los Angeles
    Country:
    United States
    Ok, so I've been messing with this for the last few days or so and i just cant seem to get my PSN games to run with any pro-c 6.20 or 6.60 they load up the warning in the beginning then an error pops up (FFFFFFFF) so i kept messing with the files because that error didn't make sense with what i was reading on the web.

    I added just the eboot file and the document file in the folders leaving out the keys file and now i get the (80010002) error the fix say to turn off no umd but i think that's a m33 fix is there a no umd option in the pro-c recovery menu because i cant find it.

    So what am i doing wrong, I know vagrant story worked for me before on m33 but I cant go back because I don't have a Pandora battery anymore do i need pops loader for PSN games now? are there any plugins i can get to fix this....
     
  2. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,763
    Country:
    United States
    it the psp linked and activated to the PSN account that bought the game?
     
  3. KendoKhan
    OP

    Newcomer KendoKhan Advanced Member

    Joined:
    Jan 30, 2008
    Messages:
    59
    Location:
    Los Angeles
    Country:
    United States
    no its a dl from a long time ago
     
  4. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    So you don't have your own key files anymore (ripped from flash2 or whatever)?
     
  5. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom

Share This Page