Can't get NVRAM to work with my N3DS (GW)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Equin0xxx, Aug 26, 2015.

  1. Equin0xxx
    OP

    Equin0xxx Member

    Newcomer
    47
    5
    Mar 25, 2015
    Gambia, The
    Hello follow Hackers and non Hackers,

    I got Problems getting the NVRAM Option to work, so I can launch Gateway without swopping to cubic Ninja all the time, over the DS Profile Menu. I followed the instructions of GW 1:1. Used the right mset for my Region, installed NVRAM and it acts like, nothing ever happened. If I press the ds Profile Menu, I get in the ds Profile menu and not GW.

    I hope you can help out. Some Info about my System:

    - N3DS XL (9.0.0-20E Sysnand) (GW3D 9.0.0-20E Emunand)

    - Gateway Ultra 3.4 (Tried every Version since this option is given)

    - Using Cubic Ninja Exploit to launch GW Menu

    Thanks

    ~n0x
     
  2. Dean_

    Dean_ GBAtemp Advanced Fan

    Member
    651
    374
    Sep 11, 2014
    Go to internet settings->ds internet settings to reset nvram and re-install nvram via gateway launcher
     
  3. joex11

    joex11 GBAtemp Regular

    Member
    179
    58
    Dec 2, 2013
    Brazil
    are you sure you are using gateway patched sysnand mode to install the mset and the rop? you can also try installing reinand rop, since it is basically the same as gw but no red card required. mine is working flawlessly
    try that, god of calamity
     
  4. Equin0xxx
    OP

    Equin0xxx Member

    Newcomer
    47
    5
    Mar 25, 2015
    Gambia, The
    What do you mean with GW Patches sysnand Mode? I use everything GW provided.

    I will try resetting by DS Internet options later today and have a look at reinand
     
  5. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    Do you see Nintendo Network Settings button on top of System Settings menu in sysNAND? If yes then you probably installed MSET file in the emuNAND rather than on sysNAND where you should have.
     
  6. joex11

    joex11 GBAtemp Regular

    Member
    179
    58
    Dec 2, 2013
    Brazil
    /\ What he said. You need to install the mset and rop on sysnad, not on emunand, so when you boot gw menu, press b + a and then x to acess sysnand with gw patched. this way you can use your red card to install mset.cia and the rop, gw or reinand, up to you, but reinand doesn't need gw red card, so you can even sell your gateway and be happy with reinand
     
  7. Equin0xxx
    OP

    Equin0xxx Member

    Newcomer
    47
    5
    Mar 25, 2015
    Gambia, The
    As you guys said. I installed the mset.cia on Emunand and not patched Sysnand. It works now!! Thanks for the help.