Can't get my VWii to Play Wii Back ups!?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Centrix, Jun 25, 2015.

  1. Centrix
    OP

    Centrix Stop Poking the Moogle!

    Member
    888
    77
    Aug 28, 2008
    United States
    Seattle,WA
    I've read and followed this tutorial http://gbatemp.net/threads/full-vwii-softmod.339899/ to a tee and still can't get my new Toshiba Canvio 3.0 500GB External HDD to play Wii games, I used the WBFS Manager to format to FAT32 (The Preferred Method that's recommended) installed the Wii iso's via the manager - it even made the WBFS folder on the drive. So How come no matter what loader I use no matter what usb port out of the 4 I try it doesn't work? :( I tried it in my friends softmodded wii and it worked just find with out a hitch, I installed the correct files and bam playing wii and gcn backups on his wii.

    Can some one please help me, am I missing a file to get the vwii to load the hard drive or something? how come it plays off the out dated wii hardware and not the Wii U/vwii's?

    As always thanks for the help and advice and P.S. Pls help me get my wii backups running thanks :D
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,273
    8,748
    Oct 27, 2002
    France
    Engine room, learning
    did you use the Y-cable like explained in the guides?
    The WiiU USB ports don't have enough power to power external HDD.
    You need an external power source or a Y-cable to use two USB ports for one HDD.
     
  3. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,001
    5,183
    Jun 29, 2007
    Germany
    Niedersachsen
    Also, you can only use the rear USB ports. Don't even bother with the front ones.
    So connect the power plug of the Y-Cable to the upper rear port and the data plug to the lower rear port.
    Either that or used an HDD with external power.
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,273
    8,748
    Oct 27, 2002
    France
    Engine room, learning
    that's the contrary.
    Data goes to Port0 which is the upper port on WiiU (lower port is on Wii).

    If he installed cIOS v10-alt or he is using IOS58 then he can swap the ports, but he needs to tell the loader he is using port1 instead of port0.
     
    SuzieJoeBob likes this.
  5. Centrix
    OP

    Centrix Stop Poking the Moogle!

    Member
    888
    77
    Aug 28, 2008
    United States
    Seattle,WA
    My fiance ordered me a Y-cable I went back and re-read the tutorial, figured I missed something...grrrr...its working now thanks guys :)
     
  6. SuzieJoeBob

    SuzieJoeBob NOT a New Member

    Member
    GBAtemp Patron
    SuzieJoeBob is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    580
    296
    Dec 20, 2008
    United States
    When in doubt, make sure that a) you are using the correct USB port and b) if the harddrive doesn't have an external power cable, aka "wall-wart", use a Y-cable
     
  7. COLD_HART

    COLD_HART Newbie

    Newcomer
    1
    0
    Jul 17, 2015
    United States
    centrix, What did you miss? I am having the same issues!

    — Posts automatically merged - Please don't double post! —

    I read that tutorial link and it seems to pertain to the wiiu and no the wii 4.3u are the steps still the same?

    Thanks in advance!
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,273
    8,748
    Oct 27, 2002
    France
    Engine room, learning
    He missed the Y-cable that the guide were mentionning.

    Do not follow Wii guide for wiiu
    Do not follow wiiu guide for Wii

    Use the correct console guide or you will brick it