Hacking Can't get my R4 to work in Emunand

Banamy

Well-Known Member
OP
Member
Joined
Jun 22, 2012
Messages
147
Trophies
0
XP
478
Country
United States
My r4igold 3ds works in sysnand but not in emunand.

I'm on o3ds emunand in 10.3 and sysnand in 9.2.

I've installed the proper files to make the blocked r4i gold 3ds work on sysnand, but won't work on emunand.
 

cvskid

Well-Known Member
Member
Joined
Apr 13, 2014
Messages
2,647
Trophies
1
XP
2,276
Country
United States
My r4igold 3ds works in sysnand but not in emunand.

I'm on o3ds emunand in 10.3 and sysnand in 9.2.

I've installed the proper files to make the blocked r4i gold 3ds work on sysnand, but won't work on emunand.
R4igold 3ds should work fine on the latest firmware and not blocked. Are you on gateway 3ds emunand or rxtools emunand?
 

Banamy

Well-Known Member
OP
Member
Joined
Jun 22, 2012
Messages
147
Trophies
0
XP
478
Country
United States
R4igold 3ds should work fine on the latest firmware and not blocked. Are you on gateway 3ds emunand or rxtools emunand?

rxtools emunand. My r4 has been blocked for a long time. There were certain revisions that weren't able to be used on 3ds.
 

cvskid

Well-Known Member
Member
Joined
Apr 13, 2014
Messages
2,647
Trophies
1
XP
2,276
Country
United States
rxtools emunand. My r4 has been blocked for a long time. There were certain revisions that weren't able to be used on 3ds.
Have you tried installing the same files you used to get the blocked flash cart working on emunand like you did with sysnand?
 

Banamy

Well-Known Member
OP
Member
Joined
Jun 22, 2012
Messages
147
Trophies
0
XP
478
Country
United States
Have you tried installing the same files you used to get the blocked flash cart working on emunand like you did with sysnand?
Well the directions I followed had me install the two files to NAND through fbi. I had to delete two files before installing. So how would I install it on both? When I tried through bigbluemenu it failed because it said I had it already installed.
 

cvskid

Well-Known Member
Member
Joined
Apr 13, 2014
Messages
2,647
Trophies
1
XP
2,276
Country
United States
Well the directions I followed had me install the two files to NAND through fbi. I had to delete two files before installing. So how would I install it on both? When I tried through bigbluemenu it failed because it said I had it already installed.
Are your nands linked by any chance?
 

cvskid

Well-Known Member
Member
Joined
Apr 13, 2014
Messages
2,647
Trophies
1
XP
2,276
Country
United States
Unlinked :/
Ooh ok, well then. Normally when nands are linked any chances you make in sysnand also happen in emunand but since your nands are unlinked, that didn't work. Just tried it myself with linked nands and ds flash carts run on linked nands. Do you have any retail ds games that you can try on emunand? Also if you use ds flash carts on emunand, when you exit them it kicks you back to sysnand so even if it does work, you end up right back in sysnand again.
 

kurodax

Well-Known Member
Member
Joined
May 29, 2015
Messages
146
Trophies
0
XP
160
Country
ok i have the same question, but with Ds two card. I try the card in sysnand and it works, but it freeze in emunand 9.5 N3ds. I already install bluecardfix.cia and timeflash.cia or something (don't remember the name), but it's still doesn't work.
 

Banamy

Well-Known Member
OP
Member
Joined
Jun 22, 2012
Messages
147
Trophies
0
XP
478
Country
United States
Ooh ok, well then. Normally when nands are linked any chances you make in sysnand also happen in emunand but since your nands are unlinked, that didn't work. Just tried it myself with linked nands and ds flash carts run on linked nands. Do you have any retail ds games that you can try on emunand? Also if you use ds flash carts on emunand, when you exit them it kicks you back to sysnand so even if it does work, you end up right back in sysnand again.
I'll try that out and report back. I auto boot into emunand, I just have to hold left bumper to get into the sysnand. So its not that big of a deal if I get it to work or not.


My pokemon platinum didn't work. I got the same error as the r4
 
Last edited by Banamy,

cvskid

Well-Known Member
Member
Joined
Apr 13, 2014
Messages
2,647
Trophies
1
XP
2,276
Country
United States
I'll try that out and report back. I auto boot into emunand, I just have to hold left bumper to get into the sysnand. So its not that big of a deal if I get it to work or not.


My pokemon platinum didn't work. I got the same error as the r4
Then that really makes me think then that it is because of unlinked nands. Something similiar is like that with gba/dsiware games that if you have unlinked nands, you have to install the games to both sysnand and emunand to them to work while with linked nands, you only install them to emunand and they work.

Sorry that i was not much help for this.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    kenenthk @ kenenthk: Are people out there really spending $100 on fans...