Can't get into eShop with up-to-date N3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by SpaceJump, May 27, 2016.

  1. SpaceJump
    OP

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,672
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    I'm on A9LH Luma 5.4 with emuNand on 11.0.

    When I want to enter the eShop, I get error code 002-0119. It tells me to do a system update in order to get into the eShop. But when I do a system update, it says that I'm up-to-date.

    Any idea?
     
  2. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,951
    2,443
    Nov 15, 2014
    France
    Albi
    For the thousandth time:
    Update to the latest Luma3DS nightly
     
    Jayro and axemurderer like this.
  3. justln

    justln GBAtemp Advanced Fan

    Member
    708
    276
    Aug 16, 2013
    Do people not know how to Google search? It's literally the first result.
     
  4. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,951
    2,443
    Nov 15, 2014
    France
    Albi
    on ALL the first page, you mean
     
  5. SpaceJump
    OP

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,672
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    I apologize. What would I have to enter in Google to get that first result? Serious question.

    Is this the page for the nightly builds: http://astronautlevel2.github.io/Luma3DS/
     
    Jayro likes this.
  6. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,847
    2,583
    Jul 23, 2012
    United States
    Octo Canyon
    Yes. And update your Luma Updater too, then you can install nighlies directly from the 3DS.
     
    SpaceJump likes this.