Can't get hacked WADs to load from SD Card

Discussion in 'Wii - Hacking' started by Perseid, Jun 1, 2009.

  1. Perseid
    OP

    Perseid GBAtemp Regular

    Member
    2
    Mar 24, 2007
    United States
    I have a US 4.0 Wii updated with Waninkoko's upgrader. I installed preloader 0.29 and the hacks.ini from the wiibrew wiki and everything seems to work except for this one:

    [Region free channels from SD]
    version=417
    offset=0x81530544
    value=0x4E800020

    I can install the WAD and play it, but when I try to launch it from the SD Card Menu it says 'This Channel cannot be used'.

    Any ideas?
     
  2. Hooya

    Hooya GBAtemp Advanced Maniac

    Member
    2
    Aug 25, 2006
    United States
    Central Illinois
    Sounds like you need to install a patched IOS60 yet. Run a google for it and you'll run into one of several wads that will take care of that pesky problem for you.

    I had the same issue.
     
  3. Perseid
    OP

    Perseid GBAtemp Regular

    Member
    2
    Mar 24, 2007
    United States
    I installed a file from a link named Custom IOS 60 Wad. Don't want to link it here for obvious reasons. Also, I can play all of these WADs from NAND. If I patch region on my PC before installing I can play it from SD card as well. It's only Preloader that's not letting me use that one hack.
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    2
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    preloader hacks about region free, don't work at all, and some times do worst than what they should do...!! [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice