Cant Get Gateway 3DS on fw 5.1.0-11e

Discussion in '3DS - Flashcards & Custom Firmwares' started by rusty_train, Jul 14, 2013.

  1. rusty_train
    OP

    rusty_train GBAtemp Regular

    Member
    108
    43
    Mar 25, 2013
    Rather Anyoed about this, should i update to Firmware 6 or Stay on this?

    Email Response from Gateway

    Gateway 3DS
    Jul 11 (3 days ago)
    [​IMG]
    [​IMG]
    [​IMG]
    to me
    [​IMG]
    not yet, we are working in making 5.x compatible asap.

    mailto:sales@gateway-3ds.com
     
  2. Niksy

    Niksy Advanced Member

    Newcomer
    97
    72
    Oct 23, 2010
    Could you explain what went through your head before making this thread? I mean, you clearly know about the Gateway3DS and about the fact that it doesn't work on firmware above 4.5. This leads me to think that you have read the official threads (more precisely the most recent one) and I remember reading responses from gateway in that thread stating not to update.

    So, wtf man, why make this thread?
     
  3. Daemauroa

    Daemauroa GBAtemp Regular

    Member
    133
    28
    May 10, 2012
    Netherlands
    be a little more friendly Niksy, he only has 15 posts yet, so I wouldn't really blame him. he just isn't accustomed to the gbatemp rules yet.
    anyway what Niksy is trying to say is that you should post any questions regarding the gateway 3ds in the official thread here on gbatemp, and not starting your own.
     
  4. blinkzane

    blinkzane Panic at your moms house

    Member
    730
    223
    Jul 24, 2012
    United States
    Florida
    if theyre working on it then dont update, just wait. im sure they're working on the lowest firmware then up so you guys can get a proper update and still use it.
     
  5. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It's not going to be nearly as simple as normal flash cart updates.

    Do not assume they can get it working. If you want to use it, get an older 3DS with a lower firmware version.
     
    blinkzane likes this.
  6. Niksy

    Niksy Advanced Member

    Newcomer
    97
    72
    Oct 23, 2010
    He may only have 15 posts but he has been a member for over 2 months. Also, he has clearly read the official thread and has been following the developments around the card to some degree. Still, you are right - I could have just pointed him in the right direction but I believe he should have already known there would be no point making this thread.