Can't get ePSXe 1.7

Discussion in 'Sony PlayStation 1 & 2' started by Gullwing, Jun 2, 2008.

Jun 2, 2008

Can't get ePSXe 1.7 by Gullwing at 9:11 AM (5,596 Views / 0 Likes) 4 replies

  1. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    I downloaded it from the oficial site but can't get it to work.So i click the ePSXe application but it says: "the application has failed to start because zlib1.dll was not found.Re- installing the application may fix this problem".Help?
     
  2. DBlaze

    Member DBlaze I don't know what i'm doing.

    Joined:
    Nov 15, 2006
    Messages:
    176
    Country:
    Netherlands
    Try this:
    Download this file
    And put it in the folder where ePSXe 1.7 is.
    Then try again.
    Or you could reinstall it if you haven't yet.

    You might get another dll error (where he can't find wnaspi32.dll if i'm correct) Just download that one too and place it in the same folder.
     
  3. sfunk

    Member sfunk GBAtemp Regular

    Joined:
    Nov 2, 2002
    Messages:
    206
    Location:
    Ottawa
    Country:
    Canada
    http://www.zlib.net/

    It's available here in the compiled DLL package. Put zlib1.dll in C:\Windows\system32\. That should work.

    Edit: Whoops, DBlaze beat me to it.
     
  4. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    Thanks guys for the help [​IMG]
     
  5. enigmaindex

    Member enigmaindex the Scarecrow

    Joined:
    Oct 11, 2007
    Messages:
    663
    Location:
    Gold Coast, Australia
    Country:
    Australia
    i got this error too. i just would extract the archive i downloaed of ePSXe, and replace the ePSXe.exe with the one i freshly extracted without touching any of the other files and it would work without the need for re-configuring everything.

    but i'll give the other method a go.
     

Share This Page