Can't get ePSXe 1.7

Discussion in 'Sony PlayStation 1 & 2' started by Gullwing, Jun 2, 2008.

  1. Gullwing
    OP

    Gullwing homo

    Member
    965
    6
    Dec 5, 2007
    Greece
    Behind You
    I downloaded it from the oficial site but can't get it to work.So i click the ePSXe application but it says: "the application has failed to start because zlib1.dll was not found.Re- installing the application may fix this problem".Help?
     
  2. DBlaze

    DBlaze I don't know what i'm doing.

    Member
    208
    72
    Nov 15, 2006
    Netherlands
    Try this:
    Download this file
    And put it in the folder where ePSXe 1.7 is.
    Then try again.
    Or you could reinstall it if you haven't yet.

    You might get another dll error (where he can't find wnaspi32.dll if i'm correct) Just download that one too and place it in the same folder.
     
  3. sfunk

    sfunk GBAtemp Regular

    Member
    206
    0
    Nov 2, 2002
    Canada
    Ottawa
    http://www.zlib.net/

    It's available here in the compiled DLL package. Put zlib1.dll in C:\Windows\system32\. That should work.

    Edit: Whoops, DBlaze beat me to it.
     
  4. Gullwing
    OP

    Gullwing homo

    Member
    965
    6
    Dec 5, 2007
    Greece
    Behind You
    Thanks guys for the help [​IMG]
     
  5. enigmaindex

    enigmaindex the Scarecrow

    Member
    663
    0
    Oct 11, 2007
    Gold Coast, Australia
    i got this error too. i just would extract the archive i downloaed of ePSXe, and replace the ePSXe.exe with the one i freshly extracted without touching any of the other files and it would work without the need for re-configuring everything.

    but i'll give the other method a go.