can't get Castlevania POR working...

Discussion in 'R4 DS' started by dude, Nov 29, 2007.

Nov 29, 2007
  1. dude
    OP

    dude Newbie

    Hi,

    I upgaded my ds lite to the latest r4 English firmware (tried 1.12 and then 1.11). Castlevania POR is not recognized in the game list (it is shown as 'untitled'). When I try to boot it, all I get are white screens. I am pretty sure it worked in an earlier firmware version.

    Am I doing something wrong (do I have to disable the cheats or something, and if so, how do I do that?), or is this title not working with the latest firmware??

    Thanks

    Dude
     
  2. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    Im guessing your rom is corrupted. The first thing to try is download another castlevania rom from a diffrent source and then try that one. It should work on the r4 btw.
     
  3. enigmaindex

    Member enigmaindex the Scarecrow

    Joined:
    Oct 11, 2007
    Messages:
    663
    Location:
    Gold Coast, Australia
    Country:
    Australia
    What micro SD card are you using, certain cheaper ones dont work well with the PoR.
     
  4. dude
    OP

    dude Newbie

    Thanks for your replies. I'm using a Kingston 1GB microsd card (Japan). The rom has been verified using CntrlMamePro (using the Pocketheaven dat).

    I just downgraded to firmware version 1.08 and it works perfectly.. When I upgrade to 1.11 or 1.12, it doesn't work at all (formatted card before installing new firmware). Maybe my micro sd card is just screwed up or something...

    dude

    EDIT: After reformatting and installing firmware 1.12 yet again, it's now working fine... Either my card or reader must be crapping out...

    THANKS
     
  5. enigmaindex

    Member enigmaindex the Scarecrow

    Joined:
    Oct 11, 2007
    Messages:
    663
    Location:
    Gold Coast, Australia
    Country:
    Australia
    No problem, glad i was some sort of help.
     

Share This Page