Can't get burned games to play. Error 324 everytime.

Discussion in 'Wii - Hacking' started by Sacohen9665, Jul 9, 2009.

  1. Sacohen9665
    OP

    Sacohen9665 GBAtemp Fan

    Member
    369
    0
    Jun 25, 2009
    United States
    Ok, I've done a lot of reading and I can't find an answer.

    Getting Error 324 when I try to launch a backup, regular games play fine, when played from the dik channel or the backup channel.
    This points to a media issue in my mind.

    I've tried Phillips, Sony and Ridata DVD's + and -.
    Burned using Nero and ImgBurn at speed from 1 up to 8 and even on Auto.

    Nothing will work. I get 324 everytime.

    I have a LU64 SN Wii with V4u Firmeware.

    I can't downgrade, I can't install cios rev 7 because it has cIOS38_rev13b.

    Some actually said to remove IOS 249, but that suggestion was shot done, by tons of other's.

    Any suggestions?

    Thanks;

    Steve
     
  2. OtakuGamerZ

    OtakuGamerZ GBAtemp Fan

    Member
    459
    14
    Feb 19, 2009
    United States
    Same thing happened to me. Couldn't get my disks to play at all. Then the usb loader came out. Download the Configurable usb loader and try it. Also it's possible you have a bad Iso. On the usb loader all of the games will run unless you have a bad Iso.

    one last thing that might be bad about your disks is the loader WAD might be corrupted. Try installing a new one, Neogamma R6 possibly.
     
  3. Sacohen9665
    OP

    Sacohen9665 GBAtemp Fan

    Member
    369
    0
    Jun 25, 2009
    United States
    If it was a bad WAD loader, would the retail games play fine when launched using the backup loader?

    Thanks again;

    Steve
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    324 means either bad media (wich Sony blows this theory, using ImgBurn set at AutoWritingSpeed totally make it null) and/or your cIOS is not properly installed, you have 2 choices here, try reinstalling your cIOS, with the installer, not with a .wad, and/or try another revision, you can install any from r7 to r13a, it doesn't matter wich one you have, and if you have some IOS with trucha bug, then delete the IOS249, and reinstall again, sometimes that works....!! [​IMG]