Cant get Atmosphere to boot?

roden

Well-Known Member
OP
Member
Joined
Oct 14, 2007
Messages
169
Trophies
0
XP
534
Country
Hi all, i was running SXOS and now wanting to go to Atmosphere.

Ive updated the system to 13.0.0
Formatted card to FAT32
Installed all needed files to the SD Card, and copied fusee to my injector.

All i get is a black screen, i can see the payload being injected but nothing?


Confused?
 

roden

Well-Known Member
OP
Member
Joined
Oct 14, 2007
Messages
169
Trophies
0
XP
534
Country
If i did i have no idea how, only posted once?

Ok i have the system booting to Atmosphere, I have installed Tinfoil also.
While installing a game it freezes a 7% it appears in the menu and will boot, but it says file size is 45mb?

I can also boot Hekate, but no idea what i actually do wit that lol.
 

roden

Well-Known Member
OP
Member
Joined
Oct 14, 2007
Messages
169
Trophies
0
XP
534
Country
If i did i have no idea how, only posted once?

Ok i have the system booting to Atmosphere, I have installed Tinfoil also.
While installing a game it freezes a 7% it appears in the menu and will boot, but it says file size is 45mb?

I can also boot Hekate, but no idea what i actually do wit that lol.
Anyone know why my installs are freezing?, im installing to NAND. Always freeze at a certain point, exiting Tinfoil then leads to a black screen, and then have to reboot.

Ok ignore, all working fine, seems my front usb ports are shutting down during transfer?, used back ones and all ok.
 
Last edited by roden,
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://imgur.com/gallery/YgQkMCi