Can't get Another Code R to play.

Discussion in 'Wii - Console and Game Discussions' started by ChaosBoi, Jul 18, 2009.

Jul 18, 2009
  1. ChaosBoi
    OP

    Member ChaosBoi Ushiromiya Battler

    Joined:
    Feb 19, 2007
    Messages:
    1,326
    Location:
    California
    Country:
    United States
    Wasn't sure where this topic should go, but I see similar topics in this category so I just assume I should put it here.

    Anyway, a lot of people seems to have gotten Another Code R to work on USB Loader GX with forced NTSC. I tried doing the same and yes, the game does start but it gets stuck on a black screen right after the first loading screen. I tried looking on google and around here to see if there was anyone with a similar problem and/or someone with a solution to it, but alas I had no luck [​IMG] . Does anyone know what I need to do in order to get it working? I've tried using a different USB Loader as well as 2 different dumps of the game, but they all give me the same thing.
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Make sure you are using a newer revision of the loader. Make sure you have 002Fix set to ANTI. Set video to AUTOPATCH. Leave the rest of the settings on their default option.
     

Share This Page