Can't get a few new wiiwares run on my wii

Discussion in 'Wii - Hacking' started by RareSN, Jan 16, 2011.

Jan 16, 2011
  1. RareSN
    OP

    Newcomer RareSN Newbie

    Joined:
    Mar 29, 2008
    Messages:
    5
    Country:
    United States
    I can't get a few wiiwares run on my wii. These wiiwares are:
    Art Style Light Trax USA WiiWare (says file corrupted)
    Bejeweled 2 USA WiiWare (gives a black screen)
    Fluidity USA WiiWare (shows 002 error)

    Before I install them, I use Freethewads to free them. (I try both "free" and "set to NTSC-J") If I don't free them, USA wiiwares are not gonna run on my NTSC-J wii.

    Then I use Gecko OS 1.9.3 to run them. All give me the "error loading channel" message.

    My wii is still 3.1J. I do not update the whole system, but I often update IOS, which are also needed for disc games.

    The last wiiwares that I installed and could run on my wii were Sonic 4 (needs Gecko OS) and Bit Trip Runner (runs directly).

    Can anyone help?
     

Share This Page