Hardware cant find an answer on this one....

tha_psykotic_1

New Member
OP
Newbie
Joined
Nov 5, 2009
Messages
1
Trophies
0
XP
1
Country
United States
so i got rockband 2 and beatles rockband for the wii yesterday, rockband 2 works good just havent put it on my hard drive yet, but the beatles rockband is on my hard drive. both work fine blah blah blah, except for beatles rockband. i use wiiflow for loading, and everytime i load the game the wireless dongles disconnect and i cant sync the instruments. is there any fix for this? or is there something going on i havent came accrossed yet? ive been searching sites, forums, but cant really find an answer to this.....
hate2.gif
->funny emote
 

razorback78

Well-Known Member
Member
Joined
Aug 3, 2009
Messages
1,183
Trophies
0
Website
Visit site
XP
135
Country
tha_psykotic_1 said:
so i got rockband 2 and beatles rockband for the wii yesterday, rockband 2 works good just havent put it on my hard drive yet, but the beatles rockband is on my hard drive. both work fine blah blah blah, except for beatles rockband. i use wiiflow for loading, and everytime i load the game the wireless dongles disconnect and i cant sync the instruments. is there any fix for this? or is there something going on i havent came accrossed yet? ive been searching sites, forums, but cant really find an answer to this.....
hate2.gif
->funny emote
try using cios222 for loading the game.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://store.steampowered.com/app/1222680/Need_for_Speed_Heat/