Can't enter RCM aftee updating to latest firmware

BDSwitch

Member
OP
Newcomer
Joined
Nov 19, 2021
Messages
12
Trophies
0
Age
26
XP
60
Country
United States
So I have a modded switch and I updated to 13.1.0 firmware and now I can't enter RCM.

I have an RCMLoader and it won't boot.

No black screen, it just goes into the stock switch startup. Power + volume up doesn't work.

TegraRCMGUI doesn't detect my switch, either.

How can I fix this?


Update: Problem solved. This thread can be closed.
 
Last edited by BDSwitch,
  • Angry
Reactions: Gep_Etto

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,806
Trophies
1
Age
27
Location
New York City
XP
11,784
Country
United States
So I have a modded switch and I updated to 13.1.0 firmware and now I can't enter RCM.

I have an RCMLoader and it won't boot.

No black screen, it just goes into the stock switch startup. Power + volume up doesn't work.

TegraRCMGUI doesn't detect my switch, either.

How can I fix this?


Update: Problem solved. This thread can be closed.
At least post the solution so others who have similar issues know what you did.
 

BigOnYa

A Very-Large Member
Member
Joined
Jan 11, 2021
Messages
1,422
Trophies
1
Age
48
XP
2,930
Country
United States
Just wild that people don't do this. Love clicking a result on google that describes my exact problem only to find it was solved in secret.
Sounds like you need the RCM Jig that slides into the right rail of joycon slot, then press the power+volume, if boots to stock=not a go, if still black screen= then in RCM mode and ready for payload from Tegra, RcmLoader , etc.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://imgur.com/gallery/d7s8aDi