Can't Connect To Shopping Channel

Discussion in 'Wii - Console and Game Discussions' started by time-warp, Feb 15, 2007.

Feb 15, 2007
  1. time-warp
    OP

    Member time-warp GBAtemp Regular

    Joined:
    Jun 13, 2004
    Messages:
    115
    Location:
    Melbourne, Australia
    Country:
    Australia
    My Wii was running fine, until yesterday. Updated my Wii through that message from Nintendo announcing the new channel. Now I can't connect to the Shopping Channel! I've reset and tested my WiFi settings and all ok - just seems to be a problem with the shopping channel. Any advise?
    Also tried unplugging the AC adapter - no luck
    Cheers,
    timewarp
     
  2. Azimuth

    Member Azimuth Chicken Teriyaki Boy!

    Joined:
    Feb 23, 2006
    Messages:
    637
    Country:
    Canada
    happened to me yesterday, seems like theres a lot of traffic on the shopping channel server so you cant get through. Try again in an hour should work fine.
     
  3. time-warp
    OP

    Member time-warp GBAtemp Regular

    Joined:
    Jun 13, 2004
    Messages:
    115
    Location:
    Melbourne, Australia
    Country:
    Australia
    It's been 24 hours since I last tried it. No rush, just wanted to check out the new channel and grab the update for MK64 but I can wait.
    Is this happening to anyone else?
     
  4. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    Same here. Several times in the last few days it sits at the "waiting to connect" screen. Seems they should have a time-out in there somewhere. I have to power off at the Wii to escape.
     
  5. xiguo

    Newcomer xiguo Member

    Joined:
    May 24, 2006
    Messages:
    42
    Country:
    United States
    Try the fixes suggested on this page:
    http://www.wiierror.com/wii-error-209576.php

    I read the user agreement again (as suggested on the above page) and it fixed the problem for me.
    (Go to Settings-->Internet-->User Agreement)
     
  6. jespertje

    Newcomer jespertje Advanced Member

    Joined:
    Aug 25, 2006
    Messages:
    76
    Location:
    Limburg, Venlo
    Country:
    Netherlands
    If nothing works then your wii system memory is probably damaged.
     

Share This Page