Can't connect for no apparent reason

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by teonintyfive, Feb 28, 2007.

  1. teonintyfive
    OP

    teonintyfive GBAtemp Advanced Fan

    Member
    791
    0
    Oct 20, 2006
    Greece
    Greece, Somewhere in Macedonia
    I don't get it, everything is fine, but my wii can't connect. Neither my DS can. It worked like 6 months ago (DS, I got my wii about 4 days ago) but now...
    And I haven't changed any settings on router. Everything goes fine on both consoles, but it can't connect to the internet. Even when the PC's off. They catch the router, and then error.
    Halp me and I'll hail you [​IMG]
     
  2. Lazycus

    Lazycus Rotten

    Member
    871
    2
    Jul 22, 2006
    United States
    Are any filters at all on your router (maybe MAC filters) ?

    WEP key is correct?

    Any new 2.4 GHz devices nearby?

    Tried changing channels on your router (to 11 or 1 instead of 6)?
     
  3. adgloride

    adgloride Its A Wii Wario

    Member
    2,261
    2
    Apr 2, 2003
    Are you using a software firewall? That could be blocking it.
     
  4. bananasstyle

    bananasstyle Newbie

    Newcomer
    6
    0
    Feb 6, 2007
    Gambia, The
    close your firewalls and maybe check if you have closed ports which are neccesarry for the Wifi connector
     
  5. teonintyfive
    OP

    teonintyfive GBAtemp Advanced Fan

    Member
    791
    0
    Oct 20, 2006
    Greece
    Greece, Somewhere in Macedonia
    Firewalls closed, no wifi connector, no MAC filters, no nothing. A friend on another forum told me to change the settings from 802.11g to 802.11b
     
  6. alcaholjunkie

    alcaholjunkie GBAtemp Regular

    Member
    101
    0
    Jan 13, 2007
    England
    Tried setting manual IP addresses for the Wii and DS? [​IMG]
     
  7. teonintyfive
    OP

    teonintyfive GBAtemp Advanced Fan

    Member
    791
    0
    Oct 20, 2006
    Greece
    Greece, Somewhere in Macedonia
    I tried it all.
    NOTHING WORKS!