Can't boot into emunand/rednand, Luma3DS keeps redirecting to sysnand

Discussion in '3DS - Flashcards & Custom Firmwares' started by Xgen001, May 21, 2016.

  1. Xgen001
    OP

    Xgen001 Member

    Newcomer
    31
    0
    Apr 28, 2007
    Hong Kong
    I've been following Plailect's guide but I am stuck on Part 3.

    After doing "Complete RedNAND setup" in EmuNAND9 I'm having trouble actually booting into the RedNAND. I can get into the Luma3DS config menu just fine and as per step 17 I activate "Show current NAND in System Settings". But after pressing start I end up just booting into the SysNAND. When I go into system settings it just shows regular Ver 9.2.0-20U. I have all the files in the right places but I can't actually get into Luma3DS. When I check on EmuNAND9 it claims I have the RedNAND partition and the capacity of the SD card shows its less than the original amount indicating the RedNAND partition is indeed there. I swear the guide is missing something.

    Does anyone know how I can boot into Luma3DS/RedNAND? Like are there any alternative instructions or methods?
     
  2. Pleb

    Pleb Member

    Newcomer
    42
    25
    Nov 20, 2014
    hold select on boot to enter luma3ds configuration settings and check to see if "Use second EmuNAND as default" is checked, that should fix the issue.
     
    Xgen001 and nickwhit like this.
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,087
    5,165
    Mar 17, 2010
    Norway
    Alola
    If you followed the guide from Part 1, your system will be set to boot menuhax when you hold D-pad down. After you press start in the Luma3DS menu it actually reboots your 3DS, so you won't be in Luma3DS unless you hold the button to get back into HBL and launch Luma3DS again. If you were actually in Luma3DS it would say "Sys" or "SysE" instead of "Ver."
     
    Xgen001 likes this.
  4. Xgen001
    OP

    Xgen001 Member

    Newcomer
    31
    0
    Apr 28, 2007
    Hong Kong
    Thanks, managed to get into Luma3DS Emu 9.2.0-20.
     
  5. theBerg

    theBerg Member

    Newcomer
    13
    3
    May 27, 2016
    Italy
    Hi, I have the same problem. I followed this step but when I try to go back to the 3ds home menu without rebooting (by pressing Start and then X) it crashes ("An error occured.
    Save the software data, etc.") and so when I go back to the 3ds menu I'm not in Luma anymore.. (confirmed by the Ver. 9.2.0-20E in System settings)

    If instead I open Luma3ds again, then I don't know how to get back to the 3ds home menu without rebooting (and therefore losing Luma).

    Any help?
     
    Last edited by theBerg, May 27, 2016
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,087
    5,165
    Mar 17, 2010
    Norway
    Alola
    Are you trying to follow the guide?
     
  7. theBerg

    theBerg Member

    Newcomer
    13
    3
    May 27, 2016
    Italy
    Yes, I'm sorry, I fixed the problem. Basically I assumed that I always needed to hold down select when opening Luma3ds so I was always going back to the Settings page. Now I managed to make it work by pressing select only on the first time. Thanks!
     
  8. kitkat

    kitkat Member

    Newcomer
    24
    1
    Aug 19, 2016
    Canada
    I found out the problem with my case, I had the same problem as the commenters above. My microsd card was an overseas brand from China, using the default microsd my n3DS came with fixed the problem.