Can't boot Emunand after update of sysnand

impeeza

¡Kabito!
Member
Joined
Apr 5, 2011
Messages
1,878
Trophies
1
Age
44
XP
3,209
Country
Colombia
could be you format the H disk on windows? generally when you connect the SD card windows tell you what eht RAW partition needs to be formatted and if you do your emummc get damaged.
 

Glawbit

Member
OP
Newcomer
Joined
Jun 17, 2022
Messages
13
Trophies
0
Age
32
Location
Somewhere
XP
25
Country
Brazil
could be you format the H disk on windows? generally when you connect the SD card windows tell you what eht RAW partition needs to be formatted and if you do your emummc get damaged.
Nope, i never clicked on that ok button, and it keeps showing that message. Also, the tools that you recommended show that the partition contents still exists.
 

Glawbit

Member
OP
Newcomer
Joined
Jun 17, 2022
Messages
13
Trophies
0
Age
32
Location
Somewhere
XP
25
Country
Brazil
well hello again!

I've done some small tests here, first i created a new emuNAND based on my updated stockNAND with the latest firmware on a new SD card, just with the needed files from atmosphere, Hekate, sigpatches and it's working good.

After that, i moved the copy of my old emuNAND in a lowest firmware, that is file based but created from my hidden partition one, to this new SD card and as expected, it didn't worked.

As i had similar problems before after updating firmware and corrected with an Atmosphere update, and also everything was working perfectly before i did this latest system update, i suspect that somehow, the issue is related to the lower firmware version on my emuNAND, but if not, there's any way to migrate my games and saves from this old nand to a new one? That is, there's any software to copy those things to a computer. then move everything to the new emuNAND?

I think it have some kind of encryption but, maybe it can be done with my backuped keys or something.

Thanks for help.

EDIT:

Well, it looks like NxNandManager can do it lol, i guess that's my best bet, i'll try to restore all of my saves with checkpoint and reinstall all of my backups.

Hope it does the trick.
 
Last edited by Glawbit,

agtugo

Member
Newcomer
Joined
Dec 3, 2014
Messages
6
Trophies
0
Age
34
XP
28
Country
Mexico
well hello again!

I've done some small tests here, first i created a new emuNAND based on my updated stockNAND with the latest firmware on a new SD card, just with the needed files from atmosphere, Hekate, sigpatches and it's working good.

After that, i moved the copy of my old emuNAND in a lowest firmware, that is file based but created from my hidden partition one, to this new SD card and as expected, it didn't worked.

As i had similar problems before after updating firmware and corrected with an Atmosphere update, and also everything was working perfectly before i did this latest system update, i suspect that somehow, the issue is related to the lower firmware version on my emuNAND, but if not, there's any way to migrate my games and saves from this old nand to a new one? That is, there's any software to copy those things to a computer. then move everything to the new emuNAND?

I think it have some kind of encryption but, maybe it can be done with my backuped keys or something.

Thanks for help.

EDIT:

Well, it looks like NxNandManager can do it lol, i guess that's my best bet, i'll try to restore all of my saves with checkpoint and reinstall all of my backups.

Hope it does the trick.
The same happened to me, emunand is not supposed to check efuses so I don't really know what is the problem. I am creating a new backup just in case and I'm going to create a new emunand. I don't have anything important on emunand so I am not worried about losing it. But yes, there is an issue.
 
  • Like
Reactions: Glawbit

Glawbit

Member
OP
Newcomer
Joined
Jun 17, 2022
Messages
13
Trophies
0
Age
32
Location
Somewhere
XP
25
Country
Brazil
The same happened to me, emunand is not supposed to check efuses so I don't really know what is the problem. I am creating a new backup just in case and I'm going to create a new emunand. I don't have anything important on emunand so I am not worried about losing it. But yes, there is an issue.
Yes it's definitely there, maybe this an kind of rare problem, so most people don't see it happening too often.
In my case, i had to re-download a lot of my games,while making a new emunand, but as i could still access the files on my SD card, at least i saved all of my save files, but i hope it get fixed some day, it'll be a pain to have to redo all those process over and over, if it ever happen again .
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: I don't look like a nerd lol