Cant add wii friend codes... getting error...

Discussion in 'Wii - Hardware, Devices and Utilities' started by BryceOne, Aug 11, 2011.

Aug 11, 2011
  1. BryceOne
    OP

    BryceOne Newbie

    My nephew told me he's been sending me messages on the wii but I havent received them, so I decided to check it out. I found I cant register any friend's Wii numbers. I am getting an "Error Code: 109106. There is a problem with the WiiConnect24 service". I cant create messages or anything, just keep getting that error. Not sure how to fix this. I have a Softmodded Wii (4.1U using ModMii). I wonder if I update it to 4.2 could it fix the problem? Anyone have some ideas?

    QUICK NOTE: Online play like with Mario Kart still works fine..
     
  2. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    Error 109106 is a problem with your router settings or security settings and has nothing to do with the softmod

    Go to the start menu on your pc (the one you have your router configured to) and open Run. Now type "CMD" in the box that comes up, this will open a DOS prompt. Now type "IPCONFIG/ALL" and press enter which will display all your internet and router settings info. You have to input these settings into "Manual Setup" in your wii internet settings. Try this new connection.
     
  3. BryceOne
    OP

    BryceOne Newbie

    It's not router settings, I've confirmed this cause everything works fine on a 2nd Wii (my brothers) as well as using a virtual NAND.
     
  4. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    Have you messed around with different NAND backups and/or played with SNEEK/UNEEK?
     
  5. BryceOne
    OP

    BryceOne Newbie

    Yes, as I mentioned above, it works fine on the virtual NAND (using UNEEK). Also I did try entering the settings manually like zizar mentions above, but i'm still getting the same error.
     
  6. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    What has happened is that when you boot a fresh system menu and go through the "first time" procedure (or you use the "format system memory" option) your wii registers with nintendo's servers and stores the new login password and some other stuff in a file on the nand - this also revokes any old NWC24 registrations for your wii. If you then switch back to a different nand it won't be able to connect to nintendo's servers (because the stored password doesn't match the one at nintendo's end) and you won't be able to register new friends or receive emails, but you will still be able to do other things like play games online. The only way to fix it cleanly is to do a system format, which means your Wii Number will change and you'll have to re-register all your friends (and possibly lose all your saved games/installed channels).
     

Share This Page