Can't access Mystery Gift using Acekard 2i 1.8.6a?

Discussion in 'Acekard' started by TaintedEon, Mar 9, 2011.

  1. TaintedEon
    OP

    Newcomer TaintedEon Member

    Joined:
    Mar 6, 2011
    Messages:
    23
    Country:
    United States
    So at first I was getting the white screen until I disabled soft reset and AP...now I can't seem to access Mystery Gift.

    Is that normal?
     
  2. Ace Overclocked

    Member Ace Overclocked My CPU's hot but my core runs cold.

    Joined:
    Jul 30, 2010
    Messages:
    2,106
    Location:
    Somewhere
    Country:
    Italy
    idk
    also there are issues in the game synch options when it says create data it takes for eternity on my r4i-sdhc does this happen to you?
     
  3. TaintedEon
    OP

    Newcomer TaintedEon Member

    Joined:
    Mar 6, 2011
    Messages:
    23
    Country:
    United States
    I just reformatted, added 1.8.6a fresh, and only put the roms for Pokemon White and Black, clean and patched...

    I am going to test it again now. [​IMG]

    EDIT:

    Reformatted real quick using Windows Formatter, with the clean update and just Pokemon White Clean on my card, it worked flawlessly...

    I think I am going to leave it that way until I beat White/Black ... since I am not really going to be playing anything else. XD
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,941
    Location:
    This planet
    Country:
    Belgium
    You need to have the Pokedex to access Mystery Gift I believe.
    If you already have it, then ignore this [​IMG]
     
  5. TaintedEon
    OP

    Newcomer TaintedEon Member

    Joined:
    Mar 6, 2011
    Messages:
    23
    Country:
    United States
    Ok new issue...does anyone else experience a sort of lag or delay when you are in your Pokemon's summary or a shop??
     

Share This Page