Question Can't access homebrew menu after being in there previously

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by joey_turbo, Jan 12, 2019.

  1. joey_turbo
    OP

    joey_turbo Newbie

    Newcomer
    1
    Dec 23, 2018
    United Kingdom
    Sorry for such a noobish question but I can't get back into the homebrew menu.

    I have an unpatched OFW 4.1.0 and have got into Atmosphere AMS 0.8.2. I did play around with some settings previously, after successfully getting into the HB menu and playing some games but now I can't boot back into it. The album just takes me to the album when in CFW. Is there a button combo I need to get into the menu?
    I have a 64GB sandisk ultra xc1. I have the hbmenu.nro on the root of the SD card and also in the root/switch folder.

    I can't get into the hekate boot menu either now, as I'm sure one of the settings I changed was to boot straight to CFW when in RCM mode. Is there a key combo to get that back also?

    Most searches I have tried just get me to an Atmosphere or homebrew launcher guide, but don't seem to have the information I need about above.

    Thanks in advance
     
  2. F4mouZSt4r

    F4mouZSt4r Member

    Newcomer
    3
    Apr 29, 2018
    Germany
    When you have Autoboot enabled in Hekate, Press Vol Down after you injected the Hekate Payload, that way you get into the Hekate Menu.

    And for HB-Menu you dont need to Press a Key, HB-Menu starts by default, ofc you can try to press "R", maybe it helps.
     
    joey_turbo likes this.
  3. joey_turbo
    OP

    joey_turbo Newbie

    Newcomer
    1
    Dec 23, 2018
    United Kingdom
    Thanks very much for that. I couldn't find that anywhere.
    I still can't get into the homebrew menu, despite successfully booting into CFW, but this helps alot
     
  4. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    8
    Dec 26, 2015
    United States
    Should be hold down R button when entering the photo album
     
  5. joey_turbo
    OP

    joey_turbo Newbie

    Newcomer
    1
    Dec 23, 2018
    United Kingdom
    That didn't work either. Maybe I'll just have to re-install all the files on the sd card.
    Thanks
     
  6. joey_turbo
    OP

    joey_turbo Newbie

    Newcomer
    1
    Dec 23, 2018
    United Kingdom
    OK re adding the files worked. But I probably could've got away with just overwriting the settings/config file.
    I think what I did was hide the HB album by default and set the HBMenu key combo as the A button. Which I'm not sure how that could work because you can't press the A button whilst pressing the A button. I've now set it as the R button, which wasn't default

    Anyway thanks for the suggestions.
     
Loading...