Cannot upgrade from 4.5 to 9.2 with sysUpdater 0.4.1/0.4 !

Discussion in '3DS - Flashcards & Custom Firmwares' started by alexman, Oct 28, 2015.

  1. alexman
    OP

    alexman Newbie

    Newcomer
    1
    Oct 28, 2015
    Mexico
    Hello everyone!

    I am just getting crazy because I cannot find the solution! I already searched on a lot of websites, I know that I'm doing something wrong but I cannot see it by my own, that's why I'm asking for your wise advice.

    My tools and configurations:
    - ON3DS XL
    - sysNAND 4.2
    - emuNAND 10.2
    - rxTools 3.0 (nightly: 10/03)
    - MSET exploit
    - GW Launcher.dat
    - Last sysNAND backup: 10/27
    - Pasta CFW 1.3 beta 7 (I make it work with the MSET exploit)
    - Pasta Launcher.dat
    - FBI 1.4.15
    - sysUpdater 0.4.1 (also tried with 0.4.0)
    - 'updates' folder with the 9.2 .cia FW files inside, downloaded from somewhere :ph34r:


    I hope this context,and the picture attached, are enough. I'll give any extra information you need!

    I just started yesterday on the 3DS scene, so please consider that. (:

    Thanks in advance. :yay:
     

    Attached Files:

    Last edited by alexman, Oct 28, 2015
  2. BMO

    BMO GBAtemp Regular

    Member
    2
    Jan 10, 2015
    United States
    try sysupdater 0.3 maybe? i heard that fixed peoples issues with ones similar to yours
     
  3. Syphurith

    Syphurith Beginner

    Member
    3
    Mar 8, 2013
    Switzerland
    Xi'an, Shaanxi Province
    I thought your CIAs is broken.
    To verify those, find ctrtool and "ctrtool -i <CIA File> -y". and check the output.
    While in RxTools DevMode/PastaMode, you can use sysupdator.
    I did update mine from 4.1 to 9.2 several times and works well.
    CIAs are from that ISO site, and yes without mset/twl_whitelist/agb_firm.
    Hope you could update with ease successfully.
     
  4. justinkb

    justinkb GBAtemp Advanced Fan

    Member
    3
    Oct 7, 2012
    Netherlands
    I agree with above posters it's probably corrupt files in /updates. Maybe you removed sdcard too soon from computer after copying over?
     
  5. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    10
    Oct 17, 2015
    France
    • You shouldn't be in rxMode. Use the rxTools Dev Mode or it will brick.
    • Check that the files you downloaded are valid.
    • Use the latest version of sysUpdater. Install the CIA on your sysNAND and start it with the rxTools Dev Mode.
     
  6. alexman
    OP

    alexman Newbie

    Newcomer
    1
    Oct 28, 2015
    Mexico
    @Mrrraou
    You're totally right:
    • I'm on the right place then.
    • Re downloaded 'em and everything seems fine (@justinkb)
    • 0.4.1 is the latest. I have the sysUpdater installed on sysNAND because the instructions says that it'll update the NAND where it is installed.
    @BMO
    I'll try it right now; seems a little weird that something older might work better, but what you're saying seems logical because things can break when they're updated. You see, it is exactly what I had to do when I downloaded the latest nightly of rxTools from 10/27 (it didn't work).
     
  7. alexman
    OP

    alexman Newbie

    Newcomer
    1
    Oct 28, 2015
    Mexico
    Using the sysUpdater v0.3 worked! :D

    Thank you for your advice, and I hope this can help other people with the same problem as me.
     

    Attached Files:

    BMO and Rafahzn like this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice