Hacking "Cannot Start Software" on 2 games only. everything else seems fine

scorpweb2

New Member
OP
Newbie
Joined
Nov 9, 2021
Messages
3
Trophies
0
Age
37
XP
34
Country
Australia
had this issue in the week and fixed it by redownloading all the AMS and Sig Patches and that has solved the problem for everything minus Mario Kart and Animal Crossing.

DBI verifies the ncas as all correct so makes me feel like it's not the sigpatches causing an issue?

AMS 1.2.4. | FW 13.1.0

all other games seem absolutely fine and can run with no issue. it's only these 2 but wife really wants to play the new AC update :(

anyone got any other ideas of what i can try?

i've literally started the SD from scratch to ensure no file conflicts and to ensure everything was as up to date as possible.

Sigpatches are the 1.2.4 sigpatches from itotaljustice.

any ideas would be greatly appreciated
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,131
Trophies
1
Age
27
Location
New York City
XP
11,429
Country
United States
had this issue in the week and fixed it by redownloading all the AMS and Sig Patches and that has solved the problem for everything minus Mario Kart and Animal Crossing.

DBI verifies the ncas as all correct so makes me feel like it's not the sigpatches causing an issue?

AMS 1.2.4. | FW 13.1.0

all other games seem absolutely fine and can run with no issue. it's only these 2 but wife really wants to play the new AC update :(

anyone got any other ideas of what i can try?

i've literally started the SD from scratch to ensure no file conflicts and to ensure everything was as up to date as possible.

Sigpatches are the 1.2.4 sigpatches from itotaljustice.

any ideas would be greatly appreciated
Download the patches from this thread.
 

sean222

Well-Known Member
Newcomer
Joined
Sep 7, 2007
Messages
76
Trophies
0
XP
444
Country
Canada
I had this issue, and it could be alot of things, and there are many things you could try. I tried so many methods, then I resorted to a full wipe (reinitialize internal mem) and then it worked. As I slowly reinstalled my CFW tweaks, I realized it was the SaltyNX plugin that caused my one game not to run. After disabling that atmosphere plugin, it worked.

As an extra sanity check you can run your nsp files through Yuzu PC Emulator just to ensure your nsp backup file isn't corrupt.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://i.imgur.com/8Bj96q1.mp4