Cannot select NAND source with Triiforce

Discussion in 'Wii - Hacking' started by FRiKiNFRoG, Mar 12, 2010.

Mar 12, 2010
  1. FRiKiNFRoG
    OP

    Newcomer FRiKiNFRoG Newbie

    Joined:
    Mar 12, 2010
    Messages:
    3
    Country:
    Canada
    Sorry if this was explained somewhere in the forum but after spending many hours in this forum, on google and other forums I couldn't find the right answer to my question...

    When I boot triiforce, I automatically get to the menu where you choose your wad game to play from my console (I never saw the screen where you can choose where your nand dump is), I tried different nand dumpers (bootmii, yawnd, fs dumper...), tried different versions of them, I tried putting the nand dump on my sd card, on a usb key, booted from sd card with nand on sd card, from sd card to usb, usb to usb and usb to sd...

    I tried using wad manager to add my wads to the nand dump without success (error 1 that I figured out reading these forums as it was pretty obvious, then error 1017, some place I read it was not good, some other places were saying this is what you want when adding wads to your nand dump, got confused but still no luck making it actually work)... Then I tried showmiiwads, which worked to add wads, but once again, the problem is everytime I boot triiforce, I do not see the screen where it asks you where is your nand source (SD, usb etc...).

    Anyone can help? If so, thanks, and sorry if this has been answered somewhere, I took the risk of looking like a n00b and posted, because I did read a whole lot of posts since last week [​IMG]

    Wii 4.2U, HBC, hackmii, priiloader, waninkoko cios rev19 (tried 17 and 18 too, still nothing), if you need anything else in order to help me just ask, I'm good for reading tutorials, but I haven't figured everything out yet about softmodding [​IMG]
     
  2. FRiKiNFRoG
    OP

    Newcomer FRiKiNFRoG Newbie

    Joined:
    Mar 12, 2010
    Messages:
    3
    Country:
    Canada
    Good news, after discovering Sneek, well, works like a charm [​IMG]
     

Share This Page