Cannot run SSBM using any loader (DIOS MIOS, Nintendon't…)

Discussion in 'Wii - Hacking' started by Fox_McCloud45, May 14, 2015.

  1. Fox_McCloud45
    OP

    Fox_McCloud45 Newbie

    Newcomer
    1
    0
    May 14, 2015
    France
    Hello.

    After tons of tries, I finally can't get it to work.

    I have a 2GB SD Card and a 3.71GB USB key.
    The USB key has been formatted into FAT32 with a cluster size of 32KB.
    I used the command format K: /FS:FAT32 /A:32K for this.

    I have DIOS MIOS 2.11, USB Loader GX, DIOS MIOS Booter and Nintendon't.

    In order for USB Loader GX to recognize my game, I used DiscEx and moved the GALP1 folder (it's the PAL SSBM because I have a PAL Wii) into K:\games.
    As such, I have K:\games\GALP01\game.iso (with its associated sys folder).

    When I run USB Loader GX (from the HBC), Super Smash Bros. Melee is available in the list. when I select it, the logo, author, etc. shows up correctly.

    Once I select Start, the screen fades to black and nothing happens. There's no splash screen, just a black, blank screen. I waited but no help.

    The same issue happens in DIOS MIOS booter and Nintendon't. Regardless of the settings, it always goes to black. I'm sure it's not the ISO file which is wrong.
    CIOS249 is installed.

    I don't see what can be wrong. any help?

    P.S.: I did not try with Devolution because i don't have the original disc. I still have a save file in my GameCube memory card (which is connected in Slot A) though.

    SOLVED: Re-installed Nintendon't.