Cannot run programs on SD

Discussion in 'Wii - Hacking' started by Mod00040, Sep 13, 2010.

Sep 13, 2010

Cannot run programs on SD by Mod00040 at 12:12 AM (1,034 Views / 0 Likes) 14 replies

  1. Mod00040
    OP

    Newcomer Mod00040 Newbie

    Joined:
    Sep 13, 2010
    Messages:
    7
    Country:
    United States
    Hey... have been working on this for far too long without asking for help so thought maybe you guys had some advice.

    Basically, about a week ago I had a change of heart and decided to buy my first game for the wii, Metroid the other M. After starting to play and realizing that I had a disk error in the same place 5 times in a row, I checked online and found out it was probably because I had homebrew/cIOS installed. So, I decided to virginize my wii and completely unhack it. Unfortunately, I was too stupid to look up how to do it online first and instead just formatted thinking it would get my wii back to its default settings. Obviously I was wrong and I still can't play metroid.

    So now my HBC is deleted post-format and my menu is updated to 4.3. I rented super smash brothers brawl from blockbuster and thought maybe I could use the super smash hack to reinstall HBC and then delete all my homebrew. Unfortunately, the hackmii installer gives me the IOS error (i installed cIOS so it wont run) so I have no way to get my HBC back.

    Then, I did a little more research and thought I could use loadmii to load all the .dol files that i need to revirginize my wii. I can get the loadmii elf to run via the smash hack but for some reason, loadmii cannot detect my SD card (even though it is RUNNING off my SD card). I tried to run the .dol files through loadmii on a USB stick but when I try, it just crashes.

    So I guess I have a couple questions:
    1. Has this ever happened to anyone before?
    2. Is there any way around the hackmii IOS check?
    3. Does anyone know what I am doing wrong with loadmii and why it wont detect my SD card
    4. Are there any .dol loaders in a .elf format that I can load with the smash hack
    5. Why was I such a moron

    Thanks ahead of time for all the help. Hope you guys have an answer.
     
  2. jefffisher

    Member jefffisher GBAtemp Maniac

    Joined:
    Dec 17, 2006
    Messages:
    1,241
    Country:
    United States
    the hackmii installer has two different dol files in it if one didnt work try the other

    edit sorry i meant elf files, try renaming the bootmini.elf boot.elf and use that one instead
     
  3. Mod00040
    OP

    Newcomer Mod00040 Newbie

    Joined:
    Sep 13, 2010
    Messages:
    7
    Country:
    United States
    Hey - just tried both out

    boot.elf wont install because of my modified IOS
    bootmini.elf (renamed to boot.elf) gives an error
     
  4. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    Edit: Sorry, I misread what your problem was... Just hit up the Modify Any Wii guide, and grab the up42 pack. Then copy the boot.dol from apps/MMM to the root, and launch SSBB, which will run MMM, and install all the IOS files inside the OTHER folder.

    -Erik
     
  5. Mod00040
    OP

    Newcomer Mod00040 Newbie

    Joined:
    Sep 13, 2010
    Messages:
    7
    Country:
    United States
    Nope, just a regular sandisk SD card, 2gb
     
  6. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Run syscheck from SSBB.
    It will make file on SD.
    Post here.
     
  7. Mod00040
    OP

    Newcomer Mod00040 Newbie

    Joined:
    Sep 13, 2010
    Messages:
    7
    Country:
    United States
    Hey mike333... just ran syscheck but it didnt work. Looked like there was an error, but wii rebooted before i could see the text output and it didn't create a file on my SD card
     
  8. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
  9. Mod00040
    OP

    Newcomer Mod00040 Newbie

    Joined:
    Sep 13, 2010
    Messages:
    7
    Country:
    United States
    Oh man.

    well, just got HBC to install finally. Then tried to run comex nand formatter which crashed.

    now when i turn on my wii, just blank screen

    is it completely bricked?
     
  10. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    lol
     
  11. Mod00040
    OP

    Newcomer Mod00040 Newbie

    Joined:
    Sep 13, 2010
    Messages:
    7
    Country:
    United States
  12. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    So... You have installed HBC only without bootmii?
     
  13. Mod00040
    OP

    Newcomer Mod00040 Newbie

    Joined:
    Sep 13, 2010
    Messages:
    7
    Country:
    United States
    couldnt install bootmii to boot2 - had to install to IOS
     
  14. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    You could fix lots of problem just by having working HBC.
    Now, without nand backup if it is full bricked then bye bye for wii.
    Try savemiifrii.
     
  15. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    FULL BRICK.

    You could have run Any title deleter to delete The cios you had installed.
    You could have used Multi mod manager to fix your Wii.

    Your problem with Other M HAD NOTHING TO DO WITH ANY SOFTMOD.
    SO BASICLY YOU BOUGHT A GAME FOR NOTHING + YOU FUCKED UP YOUR WII.
    PROBABLY YOU HAD A BAD GAMECOPY OR A BAD WII DRIVE.
     

Share This Page