Hacking Cannot run NSPs.

123Lory321

Member
OP
Newcomer
Joined
Dec 28, 2021
Messages
9
Trophies
0
Age
23
XP
15
Country
Italy
Hello! I'm trying to install an NSP file with Goldleaf, it's not my first time doing it and it has always worked, but now it's doing some weird stuff.
I can install the game without encountering any errors, but if i try to run it, this error is shown:

"An error was encountered.

If the problem persists, visit the Nintendo Support Center.
[nintendo support link, new user so i can't post this]" (i've tried my best, translated it from italian)

My sigpatches are updated, AMS version is 1.2.5, FW 13.2.0

I have legit no idea why this is happening, maybe someone had this happen to them before me?
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,806
Trophies
1
Age
27
Location
New York City
XP
11,784
Country
United States
Hello! I'm trying to install an NSP file with Goldleaf, it's not my first time doing it and it has always worked, but now it's doing some weird stuff.
I can install the game without encountering any errors, but if i try to run it, this error is shown:

"An error was encountered.

If the problem persists, visit the Nintendo Support Center.
[nintendo support link, new user so i can't post this]" (i've tried my best, translated it from italian)

My sigpatches are updated, AMS version is 1.2.5, FW 13.2.0

I have legit no idea why this is happening, maybe someone had this happen to them before me?
Use the Switch Noobs Paradise instead.
 
  • Like
Reactions: Plazorn

impeeza

¡Kabito!
Member
Joined
Apr 5, 2011
Messages
1,207
Trophies
1
Age
44
XP
1,886
Country
Colombia
I can bet you your sigpatches have something weird, remove the atomosphere and bootloader and SEPT folders from root of SD, create NEW ONES using fresh downloaded ones, (SEPT is not needed anymore) restore bootloader\hekate_ipl.ini if you use. Download latests sigpatches, update Goldleaf to latest version and/or use atmo xl tile installer or better DBI and try again.

Then install any theme, cheats, Sysmodules you use.

The last resource redump the NSP or download from different site.
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
21,878
Trophies
3
Location
Space
XP
11,040
Country
Norway
Hello! I'm trying to install an NSP file with Goldleaf, it's not my first time doing it and it has always worked, but now it's doing some weird stuff.
I can install the game without encountering any errors, but if i try to run it, this error is shown:

"An error was encountered.

If the problem persists, visit the Nintendo Support Center.
[nintendo support link, new user so i can't post this]" (i've tried my best, translated it from italian)

My sigpatches are updated, AMS version is 1.2.5, FW 13.2.0

I have legit no idea why this is happening, maybe someone had this happen to them before me?
Make sure you are using the right sigpatches, fusee.bin and Hekate (package3) boot methods need different sig patches.
 

123Lory321

Member
OP
Newcomer
Joined
Dec 28, 2021
Messages
9
Trophies
0
Age
23
XP
15
Country
Italy
I can bet you your sigpatches have something weird, remove the atomosphere and bootloader and SEPT folders from root of SD, create NEW ONES using fresh downloaded ones, (SEPT is not needed anymore) restore bootloader\hekate_ipl.ini if you use. Download latests sigpatches, update Goldleaf to latest version and/or use atmo xl tile installer or better DBI and try again.

Then install any theme, cheats, Sysmodules you use.

The last resource redump the NSP or download from different site.

This worked! thanks a lot!
 
  • Like
Reactions: impeeza
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: If you're selling drugs dm me