Cannot run newer games on R4i RTS 3ds: Is it me or is it the hardware?

Discussion in 'R4 DS' started by BobDavis69, Dec 13, 2015.

  1. BobDavis69
    OP

    BobDavis69 Member

    Newcomer
    48
    4
    Jan 6, 2015
    United States
    So basically, some games like the ace attorney series and older pokemon games work fine. All COD games work fine, even the newer ones, but games with known anti piracy protection like Pokemon Black 2/White 2 and The Neon Evangelion game that was translated here a while ago don't work no matter what. I got the latest software, kernel 1.64, which was updated in november of 2013. That seems old to me, so is it just me or do I need to buy a new card to play all those new games, including the 3ds games(like advertised, up to 3DS V6.2.0-12, which I know is outdated now).

    I am new to the Flash cards deal, can someone explain to me the situation in english so that I can buy a better card or find out what the problem is? It may be just me, because Moonshine and Ysmenu doesn't work for me, either.