Cannot play games from disc: "System Update Required"

Discussion in 'Wii - Backup Loaders' started by PartEleven, Jan 11, 2010.

  1. PartEleven
    OP

    Newcomer PartEleven Newbie

    Joined:
    Jan 11, 2010
    Messages:
    1
    Country:
    United States
    So I just recently set up my Wii to run backups from hard drive using USB Loader GX, but I noticed that every time I insert a game disc, the disc channel displays a "system update required" message. I apologize if this has been asked before, but how do I fix this? I'm assuming that one of the IOS needs to be updated, but I have no idea which one since I am new to this. I can sidestep this problem by just installing to hard drive, since the loader works just fine. But this little bug annoys me and it would be a hassle to be forced to install a game if a friend drops by to try a new game.

    (hopefully) relevant information:
    System menu 4.2
    non-LU64+ USA Wii
     
  2. Clish

    Newcomer Clish Member

    Joined:
    Aug 16, 2007
    Messages:
    48
    Country:
    Canada
    you can probably use priiloader and disable updates
     
  3. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Install Neogamma and load the game from the Neogamma channel.
    (you'll need to DL a Neogamma R8.wad file)........google it, or check the neogamma thread here
     

Share This Page