Cannot launch wii ware titles from SD card on vwii.

Discussion in 'Wii U - Hacking & Backup Loaders' started by KentaZX, Mar 21, 2014.

  1. KentaZX
    OP

    KentaZX GBAtemp Regular

    Member
    124
    7
    Sep 13, 2009
    Canada
    Okay so after following truth's guide to hack the vwii mode. I tried copying a wii ware wad into the SD with success. but I cannot launch the title. I get the error "this title could not be launched".

    I already installed the patched IOS80 by using the patched ios80 installer i found from a link in truths guide FAQ part, but it still wouldn't work. can someone help me out? is there something else i need to install?


    EDIT: UMMM.....okay the title works now out of nowhere.....OKAY!!. weeeird... mods can delete this thread if they wish.
     
  2. echan42

    echan42 Advanced Member

    Newcomer
    51
    3
    Oct 3, 2013
    Could you care to link me to the guide you talk about? And maybe give me a few pointers? I'm trying to open wad files I extracted to a neek NAND but I'm getting compatibility issues and black screens.