Cannot install wad-s!

Discussion in 'Wii - Backup Loaders' started by nvadim, Sep 18, 2010.

Sep 18, 2010

Cannot install wad-s! by nvadim at 2:34 AM (1,196 Views / 0 Likes) 3 replies

  1. nvadim
    OP

    Newcomer nvadim Newbie

    Joined:
    Sep 6, 2007
    Messages:
    2
    Location:
    Lithuania
    Country:
    Lithuania
    I have tried to install NeoGamma R8 as a channel, but no luck.
    Same error every time: 'installing ticket: error ret = -2011'
    Have tried to re-download wad, but same thing.
    I'm trying to install: Neogamma R8 Final-NG8F.wad

    Maybe I'm doing something wrong?

    Wii 4.2, softmod. Homebrew Channel works fine.
    NeoGamma R7 installed. + installed as a channel.

    I was able to install wad-s before, but now... [​IMG]

    Any advise?
     
  2. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    This is not meant to be rude, but use the search function first before you make a new post. This issue was just covered at least two separate times within the last few days despite being an old issue to begin with. By creating endless new posts on old issues that have been covered you end up diluting the forums making the good informative posts hard to find.

    Check out the abundant amount of info that already exists in the forums.

    -[]D
     
  3. nvadim
    OP

    Newcomer nvadim Newbie

    Joined:
    Sep 6, 2007
    Messages:
    2
    Location:
    Lithuania
    Country:
    Lithuania
    I have read lots of topics - no luck.
    Nodody is giving a hint how to avoid this error.
    Maybe somebody can help me and answer my question.
    If You do not know an answer pls do not post here.
    Sorry for this noobie post.
     
  4. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    I suggest reading over the full search results from my link for the full context.

    To put things short, the IOS you are using to install the WADs does not have the faksign aka Trucha_Bug patched. Either use an cIOS that does have the patch, or install one. The current recommended IOS to use is a patched IOS36 installed as IOS236; read the last quote.

    -[]D
     

Share This Page