Cannot get anything out of second USB (port1)...

Discussion in 'Wii - Hardware, Devices and Utilities' started by PetMetroid, Aug 14, 2013.

  1. PetMetroid
    OP

    PetMetroid Member

    Newcomer
    34
    0
    Mar 27, 2012
    United States
    Long Beach, CA
    I've been looking all over the internet for weeks checking to see if people have problems with their second USB port since I cannot get mine to work. People use Rock Band dongles, microphones, even flash drives with no problems. Umm, I have never been able to get my port1 USB to work with ANYTHING...

    1. Rock Band dongles work just fine in the USB port0, but will not turn on in port1. It will only faintly flash a couple of times when plugged in or synced. The same symptom can be seen if you were to plug it into a powered off XBOX360.
    2. Flash drives don't show up on port1 either, as IOS58 (which IS installed, and tried reinstalling) has claimed would allow me to do. Of course I have tried this in both WiiMC and WiiXplorer with nada.
    3. Power IS outputting from the second port. I can plug in a flash drive, and it will light up.

    I don't think I have to explain why I would like to use the second port here on this forum, I know you all know why. Is there any further way of diagnosing a dead USB port maybe? A way to fix? Any other suggestions?

    EDIT: You know, I couldn't sleep, so I went ahead and cracked open the Wii. I could see absolutely nothing wrong with the USB ports looking underneath as well as around and inside. Just in case, I did re-solder the terminals as the ones to the second connection seemed a little bit... shallow. I'm judging the circuit board as dead on this one, so I'm just gonna check with my little brother and swap mobos with his Wii, and just back up both. Just a little disappointed my Wii had a defect or damage without even knowing, under the false idea that the second slot just didn't work with USB 2.0; lame.
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    677
    128
    Jun 2, 2013
    United States
    You are using d2x v10 beta 53alt right if not that might be what you need. well thats what you need if your trying to run usb loaders from port 1