[Canadian trying to buy SKY3DS]-Compatibility question/Contradictory Info?

Discussion in '3DS - Flashcards & Custom Firmwares' started by WarMachine77, Oct 20, 2015.

  1. WarMachine77
    OP

    WarMachine77 GBAtemp Regular

    Member
    175
    17
    Jan 29, 2010
    United States
    Hello,

    I want to purchase the Sky3ds, and I've heard that ModchipCentral is the place to do it;

    http://www.modchipcentral.com/store/Gateway-3DS-USA-CANADA.html

    However, it says that it only supports up to FW 9.2, while the GBATemp Wiki says that all FWs are supported.

    Could it be that this retailer is selling a non-supported version?

    TIA,

    Warmachine
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,540
    3,929
    Jun 9, 2007
    Antarctica
    That'd be because you're looking at a page for Gateway, not Sky3DS, so the page is correct: Gateway only works up to and including 9.2. Sky3DS works on every firmware so far.
     
    WarMachine77 likes this.
  3. WarMachine77
    OP

    WarMachine77 GBAtemp Regular

    Member
    175
    17
    Jan 29, 2010
    United States
    It's that time of day. Mods please close this thread.

    Thank you so much btw!
     
    daxtsu likes this.
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,540
    3,929
    Jun 9, 2007
    Antarctica
    It happens to all of us. :P