Can you run unofficial vc and ww games from sd card?

Discussion in 'Wii - Hacking' started by JJBro1, Apr 2, 2009.

  1. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    Has anyone been able to do this? If so what method did you use to update to 4.0?
     
  2. DarkLG

    Member DarkLG Wow One Shiny Ribbon!!!!

    Joined:
    Jun 21, 2007
    Messages:
    1,401
    Location:
    Indiana
    Country:
    United States
    Ok go the the wii hacking forum and look for it.[​IMG] or just install ios16 do an official update then install ios16(make sure you had the homebrew channel installed) and then install the patched ios60 and there you go.
     
  3. wolverine92

    Member wolverine92 GBAtemp Regular

    Joined:
    Feb 8, 2009
    Messages:
    136
    Country:
    Canada
    yea you can, i used waninkokos 4.0 updater, all i did was run a IOS60 patcher ill try to find a link and post it if i do
     
  4. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    I already have preloader so i don't need ios60 right? And are you sure it runs unofficial wads because i haven't bought a vc or ww game.
     
  5. wolverine92

    Member wolverine92 GBAtemp Regular

    Joined:
    Feb 8, 2009
    Messages:
    136
    Country:
    Canada
    ok i found what i used here is the link

    Patcher

    just go there use one of the mirrors download the .rar extract it and take the iospatcher file from the apps folder and move that to your apps folder on your sd card. run homebrew channel start that
    at the first prompt for ios61 press B saying no
    second prompt say yes A
    it will install 15 parts ( u need internet) this took extreamly long to do on mine did all 15 parts really fast but just hung for a long long time like 30 mins
    then the 3rd prompt will ask you about the shop channel say no B


    not responsible if u brick
     
  6. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    thats what im saying i already have preloader 0.29 and i heard that if you patch ios60 after you installed preloader 0.29 you will be bricked
     
  7. wolverine92

    Member wolverine92 GBAtemp Regular

    Joined:
    Feb 8, 2009
    Messages:
    136
    Country:
    Canada
    that is exactly what im trying to find out cuz i dont have preloader and i want it so i dont brick but i dont wanna put it on if that will cause a brick, and no one will answer my questions [​IMG]
     
  8. DarkLG

    Member DarkLG Wow One Shiny Ribbon!!!!

    Joined:
    Jun 21, 2007
    Messages:
    1,401
    Location:
    Indiana
    Country:
    United States
    Ok just upgrade to 4.0(make sure you installed ios16,cios rev 9,and homebrew channel) through the nintendo update then when in just install the patched 60.wad then install preloader again and if you don't want to risk a brick just delete preloader before you do anything.
     
  9. JJBro1
    OP

    Member JJBro1 GBAtemp Advanced Fan

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    well i think your fine if you install preloader after you use the iso60 patcher but if you install preloader 0.29 before you use the iso60 patcher then your screwed. Therefore i think you don't use the iso60 patcher if you have preloader.
     
  10. DarkLG

    Member DarkLG Wow One Shiny Ribbon!!!!

    Joined:
    Jun 21, 2007
    Messages:
    1,401
    Location:
    Indiana
    Country:
    United States
    Um if you want to play wads from sd yes you need a patched 60.ead installed .
     
  11. wolverine92

    Member wolverine92 GBAtemp Regular

    Joined:
    Feb 8, 2009
    Messages:
    136
    Country:
    Canada
    hey darkLG question would i be able to do this to?? i have 4.0 on my wii updated through waninkokos thing i have rev9 im not sure about ios16 dont really know what that one is? but i have patched with the 60.wad??

    sould i install preloader 0.29 or will it brick??
     
  12. DarkLG

    Member DarkLG Wow One Shiny Ribbon!!!!

    Joined:
    Jun 21, 2007
    Messages:
    1,401
    Location:
    Indiana
    Country:
    United States
    Ok if you have the patched60.wad installed already then ya you can install preloader .29 and you won't get a brick.That's what I did I updated before preloader was released for 4.0 .
     
  13. wolverine92

    Member wolverine92 GBAtemp Regular

    Joined:
    Feb 8, 2009
    Messages:
    136
    Country:
    Canada
    ok and my patched 60.wad will still work?????
     
  14. DarkLG

    Member DarkLG Wow One Shiny Ribbon!!!!

    Joined:
    Jun 21, 2007
    Messages:
    1,401
    Location:
    Indiana
    Country:
    United States
    Yes it will still work when you install preloader all it does is install or patch some file so it can run on 4.0 that's it it doesn't remove your patched60.wad.
     

Share This Page