Can You Run Iso On Jailbreak PS4?

Discussion in 'PS4 - Hacking & Homebrew' started by Simiaraichu, Aug 1, 2017.

  1. Simiaraichu
    OP

    Simiaraichu Advanced Member

    Newcomer
    98
    10
    Dec 29, 2014
    Algeria
    Hi everybody,
    Please forgive me for the bad english and if i am saying sh*t >< I am totally new to the ps4 scene and i maybe misunderstood some things so excuse me again
    So i am looking forward to buy a PS4 and i searched about the ps4 jailbreaks and i found some videos and links that show that it is possible to jailbreak it
    This link https://www.bitterwallet.com/games/ps4-jailbreak-lets-you-play-pirated-games-91207 made me very confused.... seemed to me like a fake one but i
    saw other links that talk about jailbreak too and that it is possible on ps4 sooooo....
    Here are my questions:
    1) Is it possible to jailbreak PS4?
    2) If yes, can you run .iso (ps4)games on it?
    Thank's everybody and sorry again for posting such a dumb thread
     
    Last edited by Simiaraichu, Aug 1, 2017
  2. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,761
    284
    Oct 11, 2015
    Germany
    Realm of Darkness
    1. No PS4 jailbreak (not yet)
    2. there is a chip that let you copy harddrives of another ps4 (with the same mod chip) and run on your console (lets say you and few friends have the modchip. you can share your games. but one of you must have the original).
    3. There is a exploit for 4.5x but it will only be released if its patched.


    if something is incorrect.....correct me then.
     
    Last edited by Sora Takihawa, Aug 1, 2017
    Kleyon and Ryccardo like this.
  3. Simiaraichu
    OP

    Simiaraichu Advanced Member

    Newcomer
    98
    10
    Dec 29, 2014
    Algeria
    Thank's for answering! By the way i did edit the link, sorry wrote it incorrect (it's bitterwallet)
     
  4. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,761
    284
    Oct 11, 2015
    Germany
    Realm of Darkness
    in the link. it says 1.76 but newest fw is 4.71 i would take a ps4 with max FW 4.55. 1.76 ones are rare

    — Posts automatically merged - Please don't double post! —

    and if you click the link it still says in url bitterwaller
     
  5. Simiaraichu
    OP

    Simiaraichu Advanced Member

    Newcomer
    98
    10
    Dec 29, 2014
    Algeria
    yes sorry about the link :(
    So actually it needs a 1.76 ps4.... I doubt that it runs horizon zero dawn and the newest games on ps4... I guess that i'll wait for the exploit to be released lol
    thank you so much for answering man!
     
  6. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,761
    284
    Oct 11, 2015
    Germany
    Realm of Darkness
    horizon needs 4.5 (my ps4 has 4.55 and horizon runs on it)
     
  7. Simiaraichu
    OP

    Simiaraichu Advanced Member

    Newcomer
    98
    10
    Dec 29, 2014
    Algeria
    Thx for the information! then if the exploit runs on 4.5x i'm going to wait until it's out and buy a ps4 :D
     
  8. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,761
    284
    Oct 11, 2015
    Germany
    Realm of Darkness
    but be fast then you know......exploit....4.5 consoles on that FW are soldout quickly
     
  9. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    6,031
    928
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Last edited by azoreseuropa, Aug 1, 2017
  10. Simiaraichu
    OP

    Simiaraichu Advanced Member

    Newcomer
    98
    10
    Dec 29, 2014
    Algeria
    azoreseuropa i think that if the exploit will be succesfull we'll get a list of the games that run on the firmware
    Thx for the advice sora takihawa, where i live it should be easy to find one, or i'll ask if any of my friends is selling one
     
  11. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    6,031
    928
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Yeah but it is better to get a list of the games that run on the firmware right now just to caught up before the exploit will be successful. Why not ?
     
  12. Kleyon

    Kleyon GBAtemp Regular

    Member
    229
    65
    Jul 11, 2017
    France
    Just a little mistake, newest firmware is 4.72 not 4.71 and 5.00 is coming (actually on Beta)...