Can you play Wii Iso + Gamegube Iso + Emulators from a single SD card?

Discussion in 'Wii - Hacking' started by sirgilmour, Apr 16, 2016.

  1. sirgilmour
    OP

    sirgilmour GBAtemp Regular

    Member
    152
    1
    Jul 16, 2013
    Canada
    Hi, it's been a long time since i last used my wii, but last time i did the emu+ gc isos launched from sd and the wii isos launched from a usb drive, if i remember correctly.
    Is it possible to create two partitions on a single sd card and make everything work from it? If so i would buy a 128gb and leave it in forever.

    Also is the a way to make the wii work with a decent hdmi now? I used to have a wii2hdmi adaptor and the image was ok but the sound was wayyyy too loud. Any news on this?

    Also here's a weird problem i had with only one game but an important one... New Super Mario Bros.
    the game starts and it has dead pixels all over the screen, I tried it from a iso, from the original game disc, a european and american version all the same. Do you think something could correct this? Like installing some original firmware that is supposed to be clean and untouched?

    Thank you
     
  2. fatherjack

    fatherjack GBAtemp Fan

    Member
    365
    37
    Jul 3, 2007
    Still Here
    Hi sirgilmour,

    I can help with your first question only.....yes, no problem running GC and Wii from one SD - you don't even need to partition the card (although you can do that as well).
    I am running wii games from Wiiflow and the 8 GC games I play via my own custom made system channels, using either DML (my original channels) or Nintendont for newer ones.
    I use a Topram 64GB SDXC card which has been reformatted to FAT32. GC games in named folders within 'Games' folder, and wii titles within folders inside 'wbfs' folder.

    Just on the HDMI question........I didn't think wii was capable of HD output? I understand you can achieve this thru Dolphin on PC.
     
  3. mightymuffy

    mightymuffy fatbaldpieeater

    Member
    GBAtemp Patron
    mightymuffy is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,346
    535
    Nov 6, 2002
    United Kingdom
    Wigan, land of the Pies
    Things haven't changed much on the wii2hdmi scene, your sound problem is weird and may be fixed by purchasing a different adaptor, but don't quote me on that one! :lol: I bought a hdmi adaptor for my mum, from here in the UK, and had no such problems.

    As for NSMB, again a weird issue... try to force different video modes from whichever loader you're using - what video connection are you using now anyway? (somewhat related to your hdmi issue, if you're using component cables that's the best image anyway, don't bother with hdmi)
    Have you tried a romhack, like Newer Super Mario Bros (highly recommended by the way) - does that give you a similar problem?