can you install a legit cia on 11.0?

Discussion in '3DS - Homebrew Development and Emulators' started by tunip3, Nov 27, 2016.

  1. tunip3
    OP

    tunip3 [debugger active]

    Member
    951
    182
    Oct 31, 2016
    United Kingdom
  2. Lotoonlink

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    No.
     
  3. Aletron9000

    Aletron9000 3DS Master

    Member
    1,600
    452
    May 10, 2016
    United States
    3DS ARM9 CPU
    No, this has been answered many times. We need an arm11 kernel exploit to install those and we don't have that on 11.0 and above.
     
    Bubsy Bobcat likes this.
  4. DaRk_ViVi

    DaRk_ViVi Sending you back... to the future!

    Member
    1,068
    58
    Apr 13, 2004
    Italy
    Asti, Italy
    BTW were any new Legit cia released after DragonBall and the Boutique game?
     
  5. WiiUBricker

    WiiUBricker Insert Custom Title

    Member
    7,069
    4,133
    Sep 19, 2009
    Argentina
    Espresso
    Yes, Sun and Moon.
     
  6. tunip3
    OP

    tunip3 [debugger active]

    Member
    951
    182
    Oct 31, 2016
    United Kingdom
    Can anyone send me a link to a guide for install ing FBI on 11.0
     
  7. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    Can you read? Without a Kernel exploit you can't install FBI or .cia stuff...
     
    Dekared01 and KunoichiZ like this.
  8. tunip3
    OP

    tunip3 [debugger active]

    Member
    951
    182
    Oct 31, 2016
    United Kingdom
    It's for my mates 2ds he is on a lower firmware
     
  9. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    What's his firmware
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,396
    3,509
    Mar 16, 2012
    United States
    You still can't use FBI on 11.0. :/
     
  11. tunip3
    OP

    tunip3 [debugger active]

    Member
    951
    182
    Oct 31, 2016
    United Kingdom
    So I asked for a higher version than his because the higher it will just install on the better
     
  12. Audino

    Audino GBAtemp Regular

    Member
    162
    24
    Oct 12, 2016
    Netherlands
    *ignore this, i can't read*
     
  13. tunip3
    OP

    tunip3 [debugger active]

    Member
    951
    182
    Oct 31, 2016
    United Kingdom
    No he is on 9.4

    — Posts automatically merged - Please don't double post! —

    9.4
     
  14. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,279
    Jan 28, 2016
    United States
    The have him follow https://3ds.guide/ to setup cfw and fbi
     
  15. WiiUBricker

    WiiUBricker Insert Custom Title

    Member
    7,069
    4,133
    Sep 19, 2009
    Argentina
    Espresso
    What do you mean it installs better on a higher something?
     
  16. tunip3
    OP

    tunip3 [debugger active]

    Member
    951
    182
    Oct 31, 2016
    United Kingdom
    No I mean if the higher firmware it supports the better as more compatibility
     
  17. MassExplosion213

    MassExplosion213 .

    Member
    1,432
    960
    Feb 15, 2015
    United States
    Lol @ you guys. _Legit_ CIAs are possible without a kexploit.
     
  18. Xiphiidae

    Xiphiidae

    Member
    2,084
    1,017
    Sep 13, 2009
    Australia
    Not true in the slightest.
     
  19. RedBlueGreen

    RedBlueGreen GBAtemp Maniac

    Member
    1,089
    327
    Aug 10, 2015
    Canada
    If this were true we should be able to downgrade, no?
     
  20. MassExplosion213

    MassExplosion213 .

    Member
    1,432
    960
    Feb 15, 2015
    United States
    Learn your facts. As long as it has a valid signature (legit CIAs do) and you aren't downgrading the title (if it isn't installed, ofc it isn't a DG), then it can be installed via ctr-httpwn.