Can you inject VC Roms to 3DS GBC games on latest firmware 9.6.0-24U?

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Pink Gold Peach, Apr 3, 2015.

  1. Pink Gold Peach
    OP

    Pink Gold Peach Random Person

    Member
    335
    94
    Jan 30, 2015
    United States
    Well, Can you inject VC Roms on the 3DS GBC games on 9.6.0-24U?
    I really wanna play Super Mario Land 2 on my 3DS
     
  2. jernk

    jernk GBAtemp Regular

    Member
    106
    65
    Feb 28, 2015
    United States
    [​IMG]
    No.
     
  3. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    The web browser exploit was patched in 9.5.0-23 so it's not cooming back in 9.6.0
     
  4. supermariorick

    supermariorick GBAtemp Fan

    Member
    420
    114
    Jun 18, 2010
    United States
    Can we just have a noob questions/ noob faq thread for all things like this where the answer is obvious if you've done your research? I'm sure I'm not the only one on here tired of scrolling through threads and posts full of questions only noobs would ask.
     
  5. Procyon

    Procyon TheRealProcyon

    Member
    1,902
    505
    Dec 13, 2014
    Netherlands
    /home/procyon
    Simply said no
     
  6. Greatforce

    Greatforce GBAtemp Regular

    Member
    278
    4
    May 22, 2010
    Netherlands
    What dis the browser exploit do?
     
  7. jernk

    jernk GBAtemp Regular

    Member
    106
    65
    Feb 28, 2015
    United States
  8. RandomUser

    RandomUser What has gotten into you Rosie?

    Member
    582
    202
    May 9, 2010
    United States
    I thought it was possible by installing a vulnerable browser into 9.6? Oh, never mind, 9.6 emunand doesn't work with GW yet.
     
  9. AquaX101

    AquaX101 GBAtemp Advanced Fan

    Member
    714
    165
    Apr 15, 2014
    United States
    Somewhere
    You can with roxasTools

    Edit: nvm that, you can't install cias though
     
  10. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,955
    2,447
    Nov 15, 2014
    France
    Albi
    Not really.
    Install the old browser in CIA.
    I can use spider in 9.5.0-23E, and i'm waiting for gateway emunand 9.6 to try
     
  11. AquaX101

    AquaX101 GBAtemp Advanced Fan

    Member
    714
    165
    Apr 15, 2014
    United States
    Somewhere
    I've done it on 9.6, tutorial coming soon?
     
  12. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,955
    2,447
    Nov 15, 2014
    France
    Albi
    tutorial for ?
     
  13. narutonic

    narutonic GBAtemp Regular

    Member
    233
    48
    Feb 21, 2015
    France
    Fait un backup de ton émunand 9.5 puis tu fais l'update en 9.6 et pour booter l'emunand tu utilises RxTool