can you have features of 4.1 on 3.2

Discussion in 'Wii - Hacking' started by Fluto, Sep 12, 2009.

Sep 12, 2009
  1. Fluto
    OP

    Member Fluto A potato in disguise

    Joined:
    Apr 17, 2009
    Messages:
    1,273
    Location:
    The Moon
    Country:
    Australia
    I was wondering could you have all or most of the new features on 4.0 on 3.2. without updating or losing your modchip abilities

    Includes :new wii shop
    load from sd card
    wii sport resort fix
    etc
    [​IMG] [​IMG]
     
  2. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Use WiiSCU to update what you need for your shop channel. Basically IOS61 and the channel itself.

    cIOS rev14 + Triiforce works for sd card loading I believe.

    The Wii Sports Resort bug fix that 4.1 does only affects you if you were on 4.0 anyways because it involves using the sd card menu. So 4.1 does nothing for Wii Sports Resort from 3.2.
     
  3. supagusti

    Member supagusti GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    287
    Country:
    Austria
    I can't understand why people refuse updating to 4.1
    There's no disadvantage in using 4.1 [​IMG]

    Can you explain why you don't want to ?

    I'd install bootmii and do a nand backup first. Then you have your fucking 3.2 on a backup
    Then do the updates following one of the many guides floating around here.
    If something doesn't work as expected you can easyly switch back to 3.2 by restoring the previous done NAND backup.
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Wanna know how to get 4.1's features? Try updating to 4.1. It won't kill you, I promise. And chances are your Wii is old enough to accept BootMii at boot2, so just make a backup beforehand and you have no risk whatsoever.
     
  5. Fluto
    OP

    Member Fluto A potato in disguise

    Joined:
    Apr 17, 2009
    Messages:
    1,273
    Location:
    The Moon
    Country:
    Australia
    Nabster92's idea sounds better

    there are resons why I don't want to update
    May brick
    may block using backedup games from the disc channel
     
  6. mattjd

    Member mattjd GBAtemp Regular

    Joined:
    Aug 1, 2009
    Messages:
    233
    Location:
    Malvern
    Country:
    United Kingdom
    There is no FUCKEN!!! chance you will brick if you have bootmii as boot2 you tard. There is no chance of losing loading backups from disc channel you will have more compatibility with 4.1. Yahhhh it pisses me off people are scared to update whats wrong? It is an update you update your pc, ps3 etc there is nothing wrong with it.

    That method you like is pointless you have to do more work to do the things that 4.1 does...
     
  7. Fluto
    OP

    Member Fluto A potato in disguise

    Joined:
    Apr 17, 2009
    Messages:
    1,273
    Location:
    The Moon
    Country:
    Australia
    Unless it's a fake
     
  8. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Yea, even though I said that, I was pretty much just directly answering your question.

    As the others have already said, if you are able to install bootmii to boot2 on your system, I would suggest just doing that first and using it to make a NAND backup of your system as it is now. (might want to try to grab the beta 0.2 installer instead of the beta 0.3 one if you can find it since it has some problems with restoring backups without tweaking some things first.)

    Then you could install/uninstall a vc wad or something and then test the NAND restore to make sure it works and restores it to before that wad was installed/uninstalled. Then you could just do whatever you want without being afraid of any brick risks. Just run Waninkoko's 4.0 updater, then his 4.1 updater or something. That will accomplish the three things you wanted and have your system fully up to date.

    If anything does happen to stop working, like your modchip, you can play around with it some more and see if you can update your modchip in any way or something and if nothing seems to work, you can restore that backup you made and just start over again and try something else.
     
  9. Fluto
    OP

    Member Fluto A potato in disguise

    Joined:
    Apr 17, 2009
    Messages:
    1,273
    Location:
    The Moon
    Country:
    Australia
    sorry i dont no what bootmii is or nand it dosent say what it is any where sorry .... im not a noob

    also WiiSCU freezes everytime

    also my wii is 3.3e sorry for the mistake
     
  10. Fluto
    OP

    Member Fluto A potato in disguise

    Joined:
    Apr 17, 2009
    Messages:
    1,273
    Location:
    The Moon
    Country:
    Australia
    Wiiscu dosent work ( 3.3E ) [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  11. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
  12. mousex

    Member mousex GBAtemp Advanced Fan

    Joined:
    Jan 23, 2009
    Messages:
    987
    Country:
    United States
    Liar! Systemmenu doesn't change anything on gamecompatibility. If you try to be a smartass/a**hole please inform yourself on the topic and don't write such a crap. Insulting people and writing stupid things which are not true looks even more dumb then only insulting people, you are the real tard here.
     
  13. BlackEnigma

    Member BlackEnigma GBAtemp Fan

    Joined:
    Mar 1, 2009
    Messages:
    342
    Country:
    United States
    Out: Liar!
    In: You lie!

    Edit: Err whoops, didn't realize you were from Germany
     
  14. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,387
    Country:
    Sweden
    FFS, can everyone stop fucking flame instantly.

    Yes, you can get Wii Sports Resort working, the new shopping channel but NO you can't get the SD Load thing from the Wii menu.

    I also recommend 4.1, no need to keep being on 3.2 anymore.
     
  15. drmarvin

    Member drmarvin GBAtemp Fan

    Joined:
    Jan 2, 2009
    Messages:
    309
    Location:
    Canada
    Country:
    Canada
    Wow. It took to that very last comment to sum up your actual questions. As it was said, you can get just about everything working on the older SM except channel loading from the SD card. I can't remember when they added SDHC support. If it was in a 4.x SM, then you might need that if you want to play GH5 using an SDHC card.

    Also, I would agree that there is no real reason to stick with the old SM, especially if you can install bootmii to boot2. Pretty much brick proof.

    I have messed things up pretty bad on my Wii and had no issues at all restoring things, even without a NAND backup (although that would be better). I have had to reinstall SM several times from my screwups, but preloader and bootmii made it no trouble to boot HBC and downgrade/upgrade.

    Take the leap. Have less fear.
     

Share This Page