Question Can you game cartridges on older firmware?

Discussion in 'Switch - Backup Loaders & Modchips' started by shano, Nov 7, 2019.

  1. shano
    OP

    shano GBAtemp Regular

    Member
    5
    Aug 27, 2012
    Australia
    Would like to make a backup of some of my games on Firmware 1.0.0 wondering if i will run into any issues like the console getting updated or watever.

    On 8.1.0 EmuMMC i have the cartridge slot blocked so it doesnt update the cart slot driver.
     
  2. zxr750j

    zxr750j GBAtemp Regular

    Member
    6
    Sep 29, 2003
    Netherlands
    Uuuuu
    You should be fine. And when it really wants to update: just say no...
     
    shano likes this.
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Most games won't run on such an old firmware, and you obviously won't be able to get updates/DLC for any of your games. But it won't update automatically.
     
    shano likes this.
  4. shano
    OP

    shano GBAtemp Regular

    Member
    5
    Aug 27, 2012
    Australia
    Thats true, but on 8.1.0 EmuNAND my backups should be fine with updates and such. Just cant use the carts on later firmwares unless you dont mind updating the driver and having an unusable cart slot on firmwares pre 4.1.0.
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    I would just update the cart slot personally. When are you ever going to want to run 1.0 firmware? You can have a dual emuNAND setup both on the latest firmware, one for legit and one for warez/homebrew. No reason you'd want to run 1.0 firmware.
     
Quick Reply
Draft saved Draft deleted
Loading...