Can you dual boot gateway cfw and luma3ds using a9lh?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nyap, May 29, 2016.

Thread Status:
Not open for further replies.
  1. Nyap
    OP

    Nyap HTML Noob

    Banned
    2
    Jan 13, 2016
    That Chaos Site
    It's been 2 weeks since my birthday and I still haven't got anything bc I don't know what to get
    So I've decided that I want to get a gateway, because i've heard it's more plug and play than using cias and also cheats :evil:

    My concern is described in this threads title
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    7
    Jun 7, 2015
    Porto
    yes, you can as long as you're using a 9.2 sysnand
     
  3. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Gateway? oh boy.. more like gatefail :P
     
  4. Nyap
    OP

    Nyap HTML Noob

    Banned
    2
    Jan 13, 2016
    That Chaos Site
    a9lh tho
     
  5. Localhorst86

    Localhorst86 GBAtemp Maniac

    Member
    6
    Jul 17, 2014
    Germany
    Nintendo works for my dad
  6. Davidosky99

    Davidosky99 Eevee :3

    Banned
    7
    Jun 7, 2015
    Porto
    yes, with a9lh you can use a 9.2 sysnand and a 11.0 emunand smartass
     
  7. Nyap
    OP

    Nyap HTML Noob

    Banned
    2
    Jan 13, 2016
    That Chaos Site
    why does sysnand need 9.2 though
    plz elaborate
     
  8. astronautlevel

    astronautlevel GBAtemp Psycho!

    Member
    14
    Jan 26, 2016
    United States
    That Nightly Site™
    maxresdefault.jpg
     
    Riyaz and proflayton123 like this.
  9. Davidosky99

    Davidosky99 Eevee :3

    Banned
    7
    Jun 7, 2015
    Porto
    because gateway is outdated AF and needs an old FW. Just check their page
    Code:
    Works on 2DS, 3DS & 3DS XL (Firmware 4.1-9.2)
     
  10. Nyap
    OP

    Nyap HTML Noob

    Banned
    2
    Jan 13, 2016
    That Chaos Site
  11. solress

    solress Not a dev

    Member
    3
    May 12, 2016
    Netherlands
    Between here and there
    because gatebad
     
  12. Davidosky99

    Davidosky99 Eevee :3

    Banned
    7
    Jun 7, 2015
    Porto
    soo, either use a 9.2 FW or throw your GW to the trash
     
  13. Localhorst86

    Localhorst86 GBAtemp Maniac

    Member
    6
    Jul 17, 2014
    Germany
    Nintendo works for my dad
    i am booting gateway on 11.0 sysnand without emunand. magic.
     
  14. Nyap
    OP

    Nyap HTML Noob

    Banned
    2
    Jan 13, 2016
    That Chaos Site
  15. samiam144

    samiam144 Régulier

    Member
    7
    Aug 19, 2007
    Canada
  16. Nyap
    OP

    Nyap HTML Noob

    Banned
    2
    Jan 13, 2016
    That Chaos Site
    mod plz close thread
     
  17. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Luma3DS is much more, efficient and free
     
  18. Nyap
    OP

    Nyap HTML Noob

    Banned
    2
    Jan 13, 2016
    That Chaos Site
    that's why I want to dual boot luma3ds and gateway
    plz learn to read
     
    Tony_93 and DarkFlare69 like this.
  19. Davidosky99

    Davidosky99 Eevee :3

    Banned
    7
    Jun 7, 2015
    Porto
    if you don't have a GW and have A9LH installed don't get one. Trust me, there is dozens of reasons why it's not worth it and it is a waste of money.
    But as for other posts regarding my misinformation with Gateway and its compatibility with 11.0, I know you could get it working on 11.0 , but it is not noob friendly
     
  20. astronautlevel

    astronautlevel GBAtemp Psycho!

    Member
    14
    Jan 26, 2016
    United States
    That Nightly Site™
    Especially given that most cheats work fine under NTR this ^ is pretty important.
     
    samiam144 likes this.
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice