can you downgrade 11.1.0-34 with time machine

Discussion in '3DS - Flashcards & Custom Firmwares' started by Darklord2007, Sep 24, 2016.

  1. Darklord2007
    OP

    Darklord2007 Member

    Newcomer
    38
    2
    Oct 17, 2007
    United States
    Hi i was wondering if anyone know if it possiable because i use the OTTD to get into homebrew but i dont see the time machine app on it or anything. When i try to copy everything from gateway 4.2b to the SD card and use OTTD to get into homebrew it freeze on the black screen. anyone know a way to downgrade without hardmod and without DSwire. I only got one o3ds xl.
     
  2. Scarlet

    Scarlet Phone Charm

    Member
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,786
    1,861
    Jan 7, 2015
    United Kingdom
    Middleish North-Right
    You've been unable to downgrade through normal means since 11.0. Your only options are hardmod, or DSiWare at this point. Since you only have one system, it might be worth finding somebody in the US that'll do the mod for you. Fairly sure there are a few people on here offering such a service. (@vb_encryption_vb?)
     
    vb_encryption_vb likes this.
  3. Ricken

    Ricken We'll Carry On

    Member
    2,192
    2,345
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    No, because those are the only ways
    No exceptions whatsoever, there are LITERALLY no other ways.
     
  4. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,656
    720
    Aug 22, 2015
    United States
    Hell
    1) DO NOT USE THE TIME MACHINE METHOD TO DOWNGRADE EVER
    2) Like the above, they patched all non-hardmod/using another console to downgrade with.
     
    Ricken likes this.
  5. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,860
    895
    Nov 21, 2015
    United States
    Acworth, GA
    Use time machine and it bricks, I'm charging triple to fix it. Not that it's an option for you anyhow.
     
  6. jerrmy12

    jerrmy12 GBAtemp Regular

    Member
    240
    71
    Apr 8, 2016
    United States
    http://www.google.com
     
    Swiftloke likes this.
  7. Darklord2007
    OP

    Darklord2007 Member

    Newcomer
    38
    2
    Oct 17, 2007
    United States
    I do got a brand new 3ds xl dont wanna open it. I'll see if my friend have a old system i can use. Thank you!
     
  8. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,860
    895
    Nov 21, 2015
    United States
    Acworth, GA

    Old system would still require CFW. Keep that in mind.
     
  9. bahamut920

    bahamut920 GBAtemp Fan

    Member
    445
    105
    Jan 23, 2009
    United States
    You still need to inject the "dirty" save into the DSiWare in order to perform the downgrade, which requires some sort of CFW setup. Unless your buddies have already softmodded their 3DSes, or haven't updated in a while, DSiWare Downgrade isn't going to work for you.
     
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,728
    20,458
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Don't use any of the Brickwait tools, they have a huge risk of bricking. Not to mention their A9LH is based on v1 and is complete crap.
    Actually, really just stop using Brickwait.
    If you are on 11.1.0-34, you can only use hardmod or DSi downgrade
    https://github.com/Plailect/Guide/wiki/Firmware-Downgrade
    I also suggest ditching the Brickwait and using A9LH with a proper CFW
    http://gbatemp.net/threads/faq-what-cfw-is-best-for-me.428509/
    Benefit? You can ditch that crappy emuNAND and use sysNAND, proper DS(i)/GBA Patches, ect. Completely worth ditching Brickwait over.
     
    ih8ih8sn0w likes this.
  11. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,821
    4,916
    May 27, 2016
    United States
    New York
    You said ditch a lot, what is with that? Also why would someone want to downgrade from 11.1.0 unless is to get a9lh. Is something wrong with the update?