Question can we launch atmosphere / reinx with sx pro?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Arceus50, Dec 2, 2018.

  1. Arceus50
    OP

    Arceus50 Member

    Newcomer
    1
    Nov 28, 2018
    France
    hello i would like to ask you a question can launch atmosphere / reinx with my sx pro if so how?
     
  2. Thetoto

    Thetoto GBAtemp Advanced Fan

    Member
    5
    May 10, 2018
    France
    Put payloads on root of sdcard

    Sx bootloader -> External payload -> Launch Fusee primary / ReiNX
     
  3. Arceus50
    OP

    Arceus50 Member

    Newcomer
    1
    Nov 28, 2018
    France
    thanks
     
  4. OllieD

    OllieD Member

    Newcomer
    4
    Dec 31, 2008
    Use SX Gear if you want a more streamline process than above.

    You just put the SX Gear boot.dat on your Micro SD and name your payload as payload.bin on your Micro SD.
     
    S3phi40T likes this.
  5. garyopa

    garyopa Admin @ MaxConsole

    Member
    18
    Apr 25, 2009
    Canada
    Tropical Island
    This also works with SX Pro, you can use the SX Gear boot.dat with it.
     
    S3phi40T likes this.
  6. atypicalchaos

    atypicalchaos Advanced Member

    Newcomer
    4
    Feb 14, 2016
    Canada
    I just set up my SD card as per https://gbatemp.net/threads/atmosphere-0-8-for-6-2-0-setup-tutorials.524785/ for Atmosphere - booted into SXOS boot menu and went to payloads under options and chose ...I think it's fusee-gelee.bin... and hit launch...goes to black screen..tried twice...followed the aforementioned guide to a T....as a result it created some duplicate files which I deleted.. (I. E. Step one and two both give you the .bin and some other files)...running SX OS 2.0.1 on Horizon 6.2.0. I made another post where I tried to boot to OFW from SX boot menu and got the same result though I did not have to perform a hard shut down this time (I had to hold power for 15 secondos after launching OFW to power down the Switch). Once you hit launch the screen just goes black. You can then just hit the power button to boot into Horizon. Am I doing something wrong or is this 6.2.0 compatibility issue that affects the SX boot menu?


    EDIT: was launching fusee secondary instead of primary...my mistake..can confirm that it boots :)
     
    Last edited by atypicalchaos, Dec 4, 2018
Quick Reply
Draft saved Draft deleted
Loading...