Can we install homebrew and freeshop on old 3ds 9.6.0-24U

Discussion in '3DS - Homebrew Development and Emulators' started by SarahDutilly, Feb 16, 2017.

  1. SarahDutilly
    OP

    SarahDutilly Member

    Newcomer
    1
    Feb 13, 2017
    Canada
    Can we install homebrew and freeshop on old 3ds 9.6.0-24U

    Just to be sure
     
  2. AyanamiRei0

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    6
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 4, 2016
    United Kingdom
    England I guess
    Here follow this guide to install A9LH and Luma and then you'll be able to install freeshop to that 3DS https://3ds.guide/

    If you have any questions feel free to ask.
     
    Last edited by AyanamiRei0, Feb 16, 2017
  3. SarahDutilly
    OP

    SarahDutilly Member

    Newcomer
    1
    Feb 13, 2017
    Canada
    I already did it on 11.2.0, so it will still work on 9.6.0?
     
  4. McWhiters9511

    McWhiters9511 GBAtemp Maniac

    Member
    5
    Mar 28, 2016
    United States
    Space
    yes just follow the guide
     
  5. AyanamiRei0

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    6
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 4, 2016
    United Kingdom
    England I guess
    Yup what @McWhiters9511 said.
     
    McWhiters9511 likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice