1. patrizl001

    OP patrizl001 Member
    Newcomer

    Joined:
    Dec 19, 2016
    Messages:
    28
    Country:
    Canada
    [​IMG]
    (if you can't read the small text, it says 1.4.1)

    For some reason, this thing just gives the "error has ocurred" message when trying to start it up on my DSi. I grabbed my DS Lite to check and it works fine on there, and I definitely remember this thing used to work on my DSi in the past, but now it doesn't for some reason. Is it just not compatible with 1.4.5? If so, is there some way I can downgrade my DSi to 1.4 so I can get this to work again?
     
  2. StrayGuitarist

    StrayGuitarist A genuine feline disaster.
    Member

    Joined:
    Mar 28, 2019
    Messages:
    397
    Country:
    United States
    That should work on 1.4.5, I don't think there's really any flashcart blocking there. I'd suggest blowing in the cartridge slot, that happens sometimes when there's a bad connection between the console and the flashcart.

    However, have you considered just modding your DSi and using TWiLightMenu++ to load DS roms/homebrew with this guide?
     
  3. patrizl001

    OP patrizl001 Member
    Newcomer

    Joined:
    Dec 19, 2016
    Messages:
    28
    Country:
    Canada
    I've considered it a little. However, the only reason I'm doing this is to play TWEWY, which seems to have a little bit of an issue with TwiLightMenu++. Although the issue is minor, I want to see if I can just get it working on my r4 first.
    Unless, can the menu run the r4i card, even if it's not working on the normal menu? If that's the case, I might try it.
     
    StrayGuitarist likes this.
  4. StrayGuitarist

    StrayGuitarist A genuine feline disaster.
    Member

    Joined:
    Mar 28, 2019
    Messages:
    397
    Country:
    United States
    You can indeed launch the flashcard from TwiLightmenu++. I don't know if it would fix an incompatibility issue, but I do know it would bypass the regular DSi Menu.
     
  5. maorninja

    maorninja GBAtemp Advanced Fan
    Member

    Joined:
    Feb 7, 2016
    Messages:
    859
    Country:
    United States
    This requires Unlaunch by the way
     
    alexander1970 and StrayGuitarist like this.
  6. StrayGuitarist

    StrayGuitarist A genuine feline disaster.
    Member

    Joined:
    Mar 28, 2019
    Messages:
    397
    Country:
    United States
    That is a good point, yes. But installing Unlaunch is part of the guide I linked to.
     
    alexander1970 likes this.
  7. maorninja

    maorninja GBAtemp Advanced Fan
    Member

    Joined:
    Feb 7, 2016
    Messages:
    859
    Country:
    United States
    It's optional though
     
    alexander1970 likes this.
  8. patrizl001

    OP patrizl001 Member
    Newcomer

    Joined:
    Dec 19, 2016
    Messages:
    28
    Country:
    Canada
    Can confirm that the card works again after installing Unlaunch!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - DSiXL,